Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 426
Photo of John R. Ellis
Lightroom Classic: Presets no longer record and apply the turn on/off settings of the Develop panels
Prior to LR 7.3, presets recorded and applied the Turn On/Off switch settings in the Develop panels (HSL/Color, Split Toning, Detail, etc...
  • 4 me toos
  • 9 replies
  • Problem
  • Acknowledged
Photo of Rob Cole
Lightroom: Tone Curve Enabled not copied by Sync, Auto Sync, Presets, Snapshots
[See this post for a precise recipe for reproducing the bug: https://feedback.photoshop.com/photoshop_family/topics/pv2012_snapshots_not_...
  • 10 me toos
  • 13 replies
  • Problem
  • Acknowledged
Photo of John R. Ellis
Lightroom: Still inconsistent capture date/time for photos and videos
Update 5/17/2018: Though LR 7.1 made improvements, LR 7.3.1 still has two closely related problems with a single underlying cause: - Wit...
  • 48 me toos
  • 57 replies
  • Problem
  • Acknowledged
Photo of Wolfgang Tietzen
Lightroom Classic: Videos don't play and don't import
In the passed I managed my video clips in Lightroom CC, since today I have LR Classic CC and it seems, that Adobe took out all video func...
  • 34 me toos
  • 32 replies
  • Problem
  • Acknowledged
Photo of Scott Hortop
Lightroom: Chokes on large keyword lists (Windows only)
Please see the image - I cannot scroll any further down the keyword list after the word 'coloured'. This is a much more recent problem th...
  • 15 me toos
  • 16 replies
  • Problem
  • Acknowledged
Photo of Jessica Brown
Photoshop: Export As... hanging and freezing Photoshop
When I try to export artboards using the Export As... options, Photoshop will hang and freeze. The app won't display as non-responsive, b...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Rufino Mendoza
Lightroom Classic: Develop Preset Library Filter is Gobbledeygook
My Develop Presets show up as gobbledygook or Unavailable when using the Library Filter.
  • 2 me toos
  • 3 replies
  • Problem
  • Acknowledged
Photo of John R. Ellis
Lightroom: View > Sort > Last Comment Time incorrectly greyed out
The View > Sort > Last Comment Time is incorrectly greyed out for a synced collection, though I'm able to select Sort: Last Comment Time ...
  • 3 me toos
  • 12 replies
  • Problem
  • Acknowledged
Photo of James Hess
Lightroom Classic CC 7.3.1 won't update my default settings
Since the new Adobe Color profile was introduced, I decided to adopt it as my default profile for my raw images. I had previously been us...
  • 1 me too
  • 3 replies
  • Problem
  • Acknowledged
Photo of Stephen Newport
Lightroom/Camera Raw: Weird results with Highlight Slider
When whites are set to 100, highlight slider reacts strangely on the left side, causing both highlights to go down, but shadows to go up:
  • 3 me toos
  • 3 replies
  • Problem
  • Acknowledged
Photo of Edward Ezra
Photoshop: Open as Smart Object - File is opened but is stretched and the canvas size is incorrect
Hi, I am having an issue with the "Import as Smart Object menu item in Photoshop CC.  I've noticed the problem from CC through to 2...
  • 2 me toos
  • 6 replies
  • Problem
  • Acknowledged
Photo of Christer Zimmermann
Lightroom Mobile (Android) is not importing images between LG and Samsung
I bought a new LG-mobilephone and did install Lightroom CC mobile. When I know get images (Picture(JPG)) per WhatsApp or SMS or Threema f...
  • 1 me too
  • 2 replies
  • Problem
  • Acknowledged
Photo of Ernest Baxter
Lightroom Classic 7.3: Profiles missing in Basic; Presets don't work; ID plate shows Lightroom 6
Have just upgraded to Lightroom Classic CC 7.3 on Windows 10. I do not see the Profiles section in my Basic panel. I can see from other p...
  • 4 me toos
  • 14 replies
  • Problem
  • Acknowledged
Photo of Justin Elledge
Lightroom Classic: GPU rendering will not complete in Develop Mode at Fit/Fill zoom levels
Using LR Classic CC 7.3, I've encountered a new problem.  When scrolling through photos in the Develop Module, GPU Rendering will not wor...
  • 6 me toos
  • 10 replies
  • Problem
  • Acknowledged
Photo of Felix Schrader
Lightroom Classic CC: Import from external catalog over LAN not possible
After the update to Lightroom Classic CC on both of my systems I am not able to import from the catalog on the other computer via etherne...
  • 16 me toos
  • 18 replies
  • Problem
  • Acknowledged
Photo of Jeremy Ruble
Lightroom Classic CC 7.3: Not saving new presets if they contain special characters
[Update: If you try to include some special characters in the name of a preset being created or imported via Import Presets, LR 7.3.1 sil...
  • 5 me toos
  • 7 replies
  • Problem
  • Acknowledged
Photo of Nicolai Amter
Lightroom CC: Can't import image scans as Lightroom thinks is duplicates
Is there a way to make Lightroom CC import even if it thinks it's duplicated images? The images are all new scannes but it will not impor...
  • 1 me too
  • 3 replies
  • Problem
  • Acknowledged
Photo of Manuel H.
Photoshop CC 2015.1.2: Levels dialog auto options: "snap neutral midtones" state resets when changing algorithms
There is a bug in the levels dialog. I have "snap neutral midtones" enabled in the options by default. When I first go onto the options w...
  • 1 me too
  • 6 replies
  • Problem
  • Acknowledged
Photo of Bob
Small Preset issue (warm contrast)
When  applying the warm contrast preset (under creative)   applied lens profiles are removed.  Seems to happen only this one preset.   N...
  • 2 me toos
  • 5 replies
  • Problem
  • Acknowledged
Photo of Rob Sylvan
Lightroom Classic 7.3: Touch Workspace appears broke (thumbnails missing)
Found this thread in the U2U forum, and can confirm it is not working for me either. The OP of that thread is using a Surface, while I'm ...
  • 10 me toos
  • 10 replies
  • Problem
  • Acknowledged