Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 25050
Photo of dmeephd
Multiple dng files
After conversion of tiffs to dngs, I have multiple dngs!!!Here's the details...After importing a series of tiff images, I converted the t...
  • 1 me too
  • 4 replies
  • Problem
Photo of Don Andrews
Lightroom web: Public Gallery not sorting correctly
Lightroom Desktop and Lightroom mobile sort collection correctly.  When I make the collection public, the public gallery displayed via th...
  • 12 me toos
  • 19 replies
  • Problem
  • In Progress
Photo of Jared Cruce
Lightroom Classic: Import is slow after updating
Importing in LIghtroom is  Painfully slow in Classic.  After I upgraded to Classic I am seeing importing going from 2-3 minutes to 10-20 ...
  • 22 me toos
  • 28 replies
  • Problem
  • In Progress
Photo of olivier Guilloteaux
LR Classic so slow on my Mac
Hello, User of Lr 4 then 5 then 6, I've decide to switch to CC because LR 6 becomes far too slow on my computer and it is obvious adobe w...
  • 1 me too
  • 5 replies
  • Problem
Photo of MaryAnn Franqui
Elements: Not enough ram
I bought this program several weeks ago and cannot use it due to it popping up saying not enough ram   Tried several techniques from you ...
  • 2 me toos
  • 29 replies
  • Problem
Photo of imran sheikh
Drivers not working?? I run a 21ux Cintiq and it's been working like a dream until today.
21ux Cintiq Drivers aren't working and getting a new one prompts me that the device isn't connected. Any others getting this problem?
  • 1 me too
  • 1 reply
  • Problem
Photo of Peter Filias
Lightroom Classic: Connecting to Dynamic Link server failed while importing videos
I'm a new user to Lightroom CC Classic and am going through importing my photo and video library from a hard drive. When it gets to video...
  • 3 me toos
  • 8 replies
  • Problem
Photo of Lars Sundin
Default location for user presets
Default location for presets changes depending on selected language. In folder CameraRaw > Settings there are two folders with almost ide...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Steve Jones
mail
Group Mail addresses not recognised. I have made a group in the email section but when I type the name in the to address it does not show.
  • 1 me too
  • 0 replies
  • Problem
Photo of Sandra Dängeli
Lightroom CC Windows version, export setup issue
I use LR CC 1.5 (Windows version + iOS). I tried to export from LR a modified picture to share it with someone who also has LR. I selecte...
  • 1 me too
  • 0 replies
  • Problem
Photo of olivier Guilloteaux
capture date sort out problem
I've discover If I shoot at more than 1 photo per second, sort out will not be efficient.Photos are for some of them randomly sorted, whi...
  • 1 me too
  • 0 replies
  • Problem
Photo of Cristian Sepulveda
Export to Facebook and iOS workflow
In Lightroom CC for iOS,  exporting to facebook render extremely low-quality photos. There is no setting to change this. Related to this,...
  • 2 me toos
  • 1 reply
  • Problem
Photo of Colton Hoerner
Photoshop CC 19.1.6 Scaling Stroke Layer Effect Strange Behavior
I've run into some odd behavior that is reproducible. When applying a stroke to a shape and then scaling the stroke, the stroke will some...
  • 1 me too
  • 1 reply
  • Problem
Photo of Richard Masters
Update LR Mobile Android to use Galaxy Note 9 2x lens
The Samsung Galaxy Note 9 has the same 2x lens setup as the S9+. This can be utilised in the phone's built-in camera app but LR Mobile do...
  • 1 me too
  • 3 replies
  • Problem
Photo of Patrick Philippot
Photoshop/Lightroom: Error 183 when updating CC Desktop from the Assets tab
Hi, Today, Adobe CC Desktop refused to start telling me that I either had to Quit or to Repair. I selected Repair which resulted in a ...
  • 1 me too
  • 24 replies
  • Problem
  • In Progress
Photo of Keith Bennett
Lightroom Classic: Presets - 'Update with Current Settings Option' replaced with only 'Apply on Import
After upgrading from 7.2 to 7.4, all of a sudden the option to update any pre existing personalised presets with 'Update with Current Set...
  • 3 me toos
  • 19 replies
  • Problem
  • Solved
Photo of Markus Maruhn
Lightroom Classic 7.5: Presets - 'Update with Current Settings Option' missing from context menu
In another thread it was said that this behaviour was solved in 7.5. I still see it though and am not able to update any preset (see scre...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Thimo Limpert
Shortcuts don't work with another input language
Hey,i have two input languages installed: german and english and can switch between them with ALT+SHIFT in WIN10. If i have english activ...
  • 1 me too
  • 1 reply
  • Problem
Photo of michael.maslen
Lightroom iOS: "the photo failed to load" on iOS after sync from Classic
For some of images synced from Lightroom classic CC, I'm unable to edit them in  Lightroom CC iOS app - I get the following error "the p...
  • 2 me toos
  • 12 replies
  • Problem
  • In Progress
Photo of dmeephd
Failure to import jpgs when tifs are present
Upon executing the Import command in Lightroom Classic CC 7.5 runnongon a MacPro with Sierra, a folder with 58 tif files and 58 jpg files...
  • 1 me too
  • 3 replies
  • Problem