zip disk upload, did some edits, then photo not found. Tried to re upload and it says photo already downloaded.

  • 1
  • Question
  • Updated 1 year ago
Hello I am pretty new to lightroom, but this is a new problem:  I have imported photos from a zip disk onto lightroom CC 5.  I started editing them and then removed the zip disk and left.  When I came back I could see the photos but when I would click on one of them the dialog would say the photo could not be found.  Then I tried to re-import them to lightroom they all showed up in the upload area but they were ghosted, and when I hovered over one of them it said 'this photo has already been uploaded. '  I tried to import via iphoto and it crashed.  Other things to note: I am traveling and have  downloaded lightroom cc on  to an old apple computer I dont normally use, and I also normally get photos straight from the camera not a zip disk. Also, when I signed into lightroom it did not have all of my other photos that I would normally see in lightroom back home.  Thank you for any help you can provide!  
Photo of Rebecca Culbreth

Rebecca Culbreth

  • 1 Post
  • 0 Reply Likes
  • immense sadness and frustration

Posted 1 year ago

  • 1

Be the first to post a reply!