Yosemite 10.10.1 still causing problems with photoshop/bridge

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
Today, Sat Jan 17th, as I had read blogs that indicated that the installation bugs that appeared in Oct 14 had been fixed, I felt it was time to upgrade to Yosemite. I upgraded my mac book pro (2013) to Yosemite 10.10.1 and unfortunately both Photoshop and Bridge stopped working. I uninstalled them and reinstalled them to have fresh versions and still did not work. I restarted the computer again, and they don't work. Im a prof photographer and need to have them running urgently. What do you suggest I do?
Photo of rergam

rergam

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
Yes, Apple is still working on all the bugs introduced in MacOS 10.10.

You haven't told us what version of Photoshop/Bridge you are using.
And you haven't told us how they are not working.
Photo of rergam

rergam

  • 3 Posts
  • 0 Reply Likes
merci
here is the info

its photoshop cc 2014 version 15.2.2

when they load they stop when it says either measuring memory or color synk.

so literally it never opens, it enters the icon of waiting and then the rainbow icon of not responding.

I hope this help you help me

thanks again
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
Measuring memory is when Photoshop is trying to get information about your disk drives -- so most likely there is a drive spun down, or disconnected, and the OS is taking a LONG time to access them.

MacOS 10.10 also has some ColorSync bugs (bad threading code), but I haven't seen them cause a freeze/hang - only crashes so far. I'm not sure if all of the ColorSync issues are all documented in Apple's bug database yet. (I just handed off another batch of reports on Friday)
Photo of rergam

rergam

  • 3 Posts
  • 0 Reply Likes
Thanks Chris
the hard disk issue is unlikely as the rest of programs run well and fast and in any case most of the time stops at color settings. Its curious each time I relaunch PS might stop loading at different stages.

still no idea what to do.