Llightroom 4.1: Wrong module name shown

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: modules not named properly in header in RC2 when changing modules

LR 4.1 window header shows wrong module: e.g. it shows Library when I am in develop, Develop when I am in Map, etc.
Photo of ralphschatz

ralphschatz

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 39 Reply Likes
Cannot reproduce.
Photo of ralphschatz

ralphschatz

  • 3 Posts
  • 0 Reply Likes
Sorry, I may not have given enough info, or it might be my system. I just installed LR 4.1 (from 3.6) onto a Windows 7 64 bit system. There is a header bar with white lettering on a a blue background at the top of the LR window.

When LR is first launched, the header says
"LIghtroom 4 catalog - Adobe Photoshop Lightroom".
It starts in whatever module I was using when I exited last.

When I select a different module, the header changes to
"Lightroom 4 Catalog - Adobe Photoshop Lightroom - XXXX"
where XXX is the previous module, not the one I have switched to. The header seems to be one selection behind.

I know this is not serious defect, but it makes me wonder what else is flaky. I love Lightroom and want it to be perfect, of course.
Thanks very much for trying to resolve this.

Ralph Schatz in Chicago
Photo of LRuserXY

LRuserXY

  • 426 Posts
  • 41 Reply Likes
Yes, I can reproduce it. This was also reported here: http://feedback.photoshop.com/photosh...

After changing modules for the second or third... time, the window title is that of the previous module. Initially, the title does not contain the module, or may be correct.
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 39 Reply Likes
I could swear I've seen it too before but was not able to find.

Thanks. Merging...