wrong ppi numbers are being reportewd in the Print Module

  • 1
  • Problem
  • Updated 1 year ago
in the Print Module, I have a 1:2 cropped image when displayed at the size I want, in this case its 10x20, it reports a wrong ppi number.  If you take the file size reported in the Development Module, in this case its 2540 x 1270; a  10" high image will have a ppi of 1270 / 10 = 127.  LR reports a ppi of 254. The original  image is a landscape image, not portrait, this was not changed.

As confirmation I selected in LR  "edit the image in PS with LR Changes".  When PS started with the image displayed, I selected image size and set the size to 10x20.  It reported a ppi of 127 as expected.

Definitely a bug in the LR Print Module
Photo of Jan Silverman

Jan Silverman

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Tim McMahon

Tim McMahon

  • 44 Posts
  • 12 Reply Likes
I cannot replicate this problem.  (LR Classic 8.2, Mac OS 10.14.4)
Using cropped file size from the Metadata in the Library module, the print module displays exactly the ppi that I gets from dividing (width in pixels) by (width in inches).  

In any case, will you not ask LR to resize to print at the native dpi of your printer?  300 dpi (Canon, HP) or 360 dpi (Epson)?
(Edited)
Photo of Anthony Blackett

Anthony Blackett

  • 269 Posts
  • 73 Reply Likes
A screen shot of where you are seeing this information Jan would be helpful. My tests show that Lr Classic 8.2.1 is working as expected, reporting the correct ppi in the Print Module