Lightroom CC Ecosystem: Wrong capture time

  • 1
  • Problem
  • Updated 1 month ago
  • In Progress
  • (Edited)
I have a very strange problem: I was on vacation in another timezone and I forgot to change the time on my DSLR. I imported part of the photos directly on my iPad LR app. Another part of the photos I imported into LR CC on my Mac after I got home.

Since the capture time was off by 1h due to the wrong time on my DSLR, I corrected the capture time of all photos via LR CC on my mac.

Here it is where it becomes strange: The time stamp on all photos is now correct in LR CC Mac but on the iPad or iPhone and also on the LR Webclient is still off by 1h for some of the photos. I first thought it to be a sync error that the changes did not get synced. But then I tried changing the time of 1 photo again to see if it would update. And it did update it just kept the 1h offsett (on my Mac the changed time was e.g. 16:15 and on my iPad it would show as 15:15).
What I noticed was that this 1h offsett happens only and for all photos that have been imported via the iPad. On all photos that I imported via the Mac the timestamp is the same on the iPad (aka correct). I also opened LR Classic and there all timestamps are the same as in LR CC.

What is also interesting that on the iPad despite the offset in some photos the sorting by capture date is still correct. That means that even the timestamp is wrong the picture is still in the spot that it would be with the correct timestamp. e.g. the sorting is like this:
  • 13:13
  • 13:15
  • 12:18
  • 13:20
  • 12:24
  • 12:30
  • 13:32
  • ...
Photo of Hannes Hess

Hannes Hess

  • 27 Posts
  • 3 Reply Likes
  • frustrated

Posted 1 month ago

  • 1

Be the first to post a reply!