Photoshop Elements: Write keyword tag issues with special characters "Å, Å and Ö"

  • 2
  • Problem
  • Updated 7 years ago
  • (Edited)
Hi!
I have just installed Photoshop Elements 10. When writing keyword tag information into files the letters Å, Å and Ö creates problems.
If you for example try to add the tag "Montören" the result is that the word is written two times in the file properties, including once with weird characters, Example: Montören; Montören;.I have tried with different tags that includes letters Å, Ä and Ö and I allways get the same result. I have a Swedish version of Photoshop Elements10.
Can you please advise me on what to do?
/Viveka
Photo of Viveka Söderström

Viveka Söderström

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 115 Reply Likes
I didn't have this problem testing it on my side. Works just fine, only one copy of the keyword is attached.

Would you be willing to share a file that you have applied such a keyword to. I have a feeling this might actually be a glitch in Windows and it not being able to properly read the tag off the file.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 115 Reply Likes
Thanks for uploading the file (it looks like you removed your own post, but I was able to grab the file out of the back end).

When I look at the RAW EXIF metadata on the file, there is only one copy of the keyword present. So I go back to my original statement, this appears to be a glitch with Windows when reporting how many keywords there are on this file.