Photoshop CS6: Workspace too big. User interface is partially off screen on MacOS

  • 2
  • Problem
  • Updated 7 months ago
  • Solved
  • (Edited)
My photoshop workspace in standard view is too big, so I can't access the slider at the bottom, because it's below the bottom of the monitor screen. I can't find a way to reduce its size. What to do? BTW, I'm using CS6 version 13.0 x64 (Mac)
Photo of DAVID EWING

DAVID EWING

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Pie King

Pie King

  • 10 Posts
  • 2 Reply Likes
I believe that I understand the question, but notify me if my answer does not apply to your problem. Anyways, I suggest navigating your pointer to the top edge of your screen. Hovering here for two seconds will trigger the window bar to slide onto screen. Drag your mouse over to the red, gray (might be yellow), and green circles. You will see an 'x', a blank grayed-out circle, and two diagonal arrows pointing towards each other. Left-click the green button containing the two diagonal arrows. This will contract the four sides of the screen into a smaller window, until your desktop is visible. You should now be able to view and access the bottom slider of the window. I hope this helped! If you have any more questions, concerns, or problems, reply to this response.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
First, make sure you have installed all the Photoshop CS6 updates.
Photo of DAVID EWING

DAVID EWING

  • 4 Posts
  • 0 Reply Likes
Thanks, Chris. I did that and then restored preferences. Now I'm back on track.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Try restoring your preferences: http://blogs.adobe.com/crawlspace/201...
Photo of DAVID EWING

DAVID EWING

  • 4 Posts
  • 0 Reply Likes
Hi Pie,
I navigated my pointer to the top edge of my screen. I hovered, but nothing happened. I tried all the top edges I could see, but still nothing. Can you get me past this hurdle?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13932 Posts
  • 1653 Reply Likes
Did you try the suggestion above to restore your prefs?
Photo of DAVID EWING

DAVID EWING

  • 4 Posts
  • 0 Reply Likes
Jeff,
I have now, and it worked perfectly. Thank you!
Photo of J M Clayton

J M Clayton

  • 1 Post
  • 0 Reply Likes
Click the green button at the top of the workspace. It will toggle to fill your screen. You can adjust to the size you want. Clicking the green button again will return your workspace back to what you had.
Photo of stormcats

stormcats

  • 1 Post
  • 0 Reply Likes
This was the thing I knew would work. And it did for me in a quick fix here in  12/2017 on my mac -thank you!. I have been using this program for 15+ years and I knew this was what I used to tell my mother to do, but nowadays it is me who cannot remember things as easily... 
Photo of M S

M S

  • 1 Post
  • 0 Reply Likes
why do i have to restore pref file every day now?