Photoshop CC 2017: With Wacom Intuos Pro moving sliders jumping back to starting point

  • 1
  • Problem
  • Updated 9 months ago
  • (Edited)
Hello!

When using Wacom Intuos Pro and trying to move sliders in Photoshop (opacity, fill etc) then sliders jumping back to starting point. This is affecting only Photoshop. Camera Raw and Lightroom working ok. It is really annoying and problem exists already long time. What could be the problem? 

I use Windows 10 x64. I have tried to disable Windows ink, but this not the solution. Only pen pressure disabled, but jumping problem remains.

I also changed settings under "pen and pressure" settings:
* press and hold right click - disabled

I have deleted Photoshop preferences. But no solution to problem

I have installed very latest Wacom drivers.

I have installed all the latest Windows 10 updates. But still the problem exists.

Is there any solutions to this? This way it is not possible to work.
Photo of Mario Mesi

Mario Mesi

  • 14 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Eric Ching

Eric Ching, Employee

  • 86 Posts
  • 48 Reply Likes
Hi,

I could not reproduce this. Have you tried resetting the pen settings in the Wacom Table Properties dialog?

Thanks,
Eric
Photo of Mario Mesi

Mario Mesi

  • 14 Posts
  • 1 Reply Like
Hi, yes, i made reset to pen settings. Restored backuped settings and set up new settings. Nothing changed. I discovered that if I click on the open window with the pen, then start slowly move this window, there is small lag, before windows starts to move. Pen moving about 4-5 mm, before window starts to move. There is the problem. How to get rid of this lag?
Photo of Creative Catalyst

Creative Catalyst

  • 88 Posts
  • 18 Reply Likes
Alright. I covered this in my Facebook group a few months back. It has to do with 2 things - or at least in my case it was 2 things. The first was tablet size, and the second was monitor size. Also monitor quantity, because a single tablet can be mapped to multiple monitors. Do you mind sharing your tablet size and monitor setup, e.g. Intuos Pro SM, MED, LG and single 27", dual 21", triple 31", etc.? 
Photo of Mario Mesi

Mario Mesi

  • 14 Posts
  • 1 Reply Like
Hello! Thanks for responding. Ihave Wacom Intuos Pro M and monitor is Dell UP2716D. I us only one monitor.
Photo of Creative Catalyst

Creative Catalyst

  • 88 Posts
  • 18 Reply Likes
Hmmm...that is strange. So my issue was I have 2x 31" 4K monitors and I was using a small Wacom mapped to each. So tablet surface area relative to on-screen surface area was too small to be accurate. I upgraded to the medium and mapped the tablet to one monitor only and that worked. I had effectively reduce the disparity between tablet surface relative to screen size. Your issue is a little different. I think it may be the Windows Ink setting that is causing the lag though, which is common. The fix is a little involved though. Nothing too technical, just burried and out of the way. Do you have time?
Photo of Mario Mesi

Mario Mesi

  • 14 Posts
  • 1 Reply Like
Yes, I have time.

I know one solution for this, but is it the only one?

Create a text file which include following rows:

# Use WinTab
UseSystemStylus 0

 Save the file as a plain text file named PSUserConfig.txt

Copying the file into the Photoshop settings folder: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2017\Adobe Photoshop CC 2017 Settings\


(Edited)
Photo of Creative Catalyst

Creative Catalyst

  • 88 Posts
  • 18 Reply Likes
Alright. So Windows 8 and 10 have that stupid Windows Ink option that puts the little circle around the pen tip when you press down right? Well you can turn this off in the Wacom Properties dialog box for the pen in the Mapping tab. However, this will turn off pen pressure sensitivity in Photoshop. So, this is not a good fix if you retouch, composite, or otherwise mask a lot.


So to keep this function available, we need to  first go to Cortana and search for "pen settings". Open pen settings and turn off the Visual Effects options.



After that search "flicks" in Cortana, and select the "Turn Flicks on and off" option to open up the Pen and Touch dialog box. In the Flicks tab, turn off the "Use flicks to  perform common actions quickly and easily" option.



Next select the Pen Options tab and make sure the "Use the pen buttons as right-click equivalents" option is checked.



FINALLY, double-click on the Press and Hold option (highlighted in blue in the photo above), and turn off the "Enable press and hold for right-clicking option". This is the culprit of many Windows 8/10 pen issues in Photoshop when using Wacom tablets.

Photo of Creative Catalyst

Creative Catalyst

  • 88 Posts
  • 18 Reply Likes
After that, just for safe measure, I also set the options below (from the Wacom Tablet Properties dialog box) to match my particular editing style. I have a heavier hand, which means my sensitivity doesn't need to be way up.

Photo of Creative Catalyst

Creative Catalyst

  • 88 Posts
  • 18 Reply Likes
Let me know how that works for you. That should take away the annoying Windows Ink behavior without taking away pen pressure sensitivity. It worked for me, but there is one more fix that may work for you.

I would reboot the computer and restart Photoshop after all of this. Just to update the changes in the registry and allow Photoshop to pull them in.
(Edited)
Photo of Mario Mesi

Mario Mesi

  • 14 Posts
  • 1 Reply Like
No positive result. I had already almost the same settings, but this does not helped me.

When I try to adjust for example Opacity in Photoshop by dragging the slider with pen. I start to drag from 100% and if I release the pen before 89% then slider jumps back to 100%. If I drag any longer then it stops there where I take off then pen. Seems like this is exactly the same lag distance when I try to move any windows with the pen. How to get rid of this delay?
Photo of Creative Catalyst

Creative Catalyst

  • 88 Posts
  • 17 Reply Likes
Well...that's unfortunate. Have you uninstalled the Wacom driver from the Device Manager and then reinstalled after a reboot? 
Photo of Mario Mesi

Mario Mesi

  • 14 Posts
  • 1 Reply Like
Yes. Also tried earlier driver versions.
Photo of Creative Catalyst

Creative Catalyst

  • 88 Posts
  • 17 Reply Likes
Hmmmm...
Photo of Bob Taylor

Bob Taylor

  • 3 Posts
  • 1 Reply Like
I was having the same problems and I followed Creative Catalyst's instructions. My settings were already at the settings suggested, but I changed, applied, and changed back on all of them and had a good result. PSCC and LRCC are now both working correctly. Thanks a bunch. The Wacom tablet is pretty unusable with the delays on the sliders.
Photo of Creative Catalyst

Creative Catalyst

  • 88 Posts
  • 18 Reply Likes
Hey thanks for trying that! I didn't even think about testing that. I've beat my head against the wall trying to figure out what else could be the cause. I appreciate you input into this.
Photo of Mario Mesi

Mario Mesi

  • 14 Posts
  • 1 Reply Like
My one and only solution to the problem is following:

Create a text file which include following rows:

# Use WinTab
UseSystemStylus 0

 Save the file as a plain text file named PSUserConfig.txt

Copying the file into the Photoshop settings folder: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2017\Adobe Photoshop CC 2017 Settings\

Photo of Creative Catalyst

Creative Catalyst

  • 88 Posts
  • 18 Reply Likes
I saw this somewhere, but without being able to replicate the issue, I couldn't test or verify.
Photo of Bob Taylor

Bob Taylor

  • 3 Posts
  • 1 Reply Like
Seems like I read somewhere that some people had success with lowering the double click speed to 0 in the Wacom settings, but I haven't tried that.
(Edited)
Photo of Diafilmy HD

Diafilmy HD

  • 1 Post
  • 0 Reply Likes
I'm with Photoshop CS5 Extended running on Windows 7 x64 SP1. Tablet: Wacom Intuos Pro Medium (PTH-651). However, the problem is exactly the same as described in the first post -- sliders (opacity, fill etc.) jump back. 

My solution: downgrade the Wacom driver. Fortunately, I saved a couple of older drivers. When I downgraded from 6.3.21-10 (current version) down to 6.3.15-3 all trouble has gone.
Photo of Darren Langdon

Darren Langdon

  • 1 Post
  • 0 Reply Likes
Unfortunately when I downgraded the driver I lost the auto scroll/zoom function in Photoshop 2018