Photoshop: Wacom tablet annoying Ctrl Alt Shift popups/ Windows Ink loss of pressure sensitivity (Windows 10)

  • 3
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
Windows 10 issue. I'm using a Wacom Intuos Lg tablet with the latest drivers and the newest version of Photoshop CC 2015. After installing Windows 10, when I am using my Wacom tablet, whenever I push Ctrl, Alt or Shift on the keyboard, a tiny distracting popup box shows on the screen “Alt” “Alt+Shift” etc. In Wacom Tablet Properties>Mapping, when I disable “Use Windows Ink”, the popups disappear but the pen sensitivity in Photoshop CC 2015 also stops functioning. The sensitivity still works in other programs like Toon Boom Harmony though. Note: when ’ Use Windows Ink’ is enabled and I am using my USB mouse instead of my Intuos pen, pressing Ctrl, Alt or Shift does not bring up the little popups. Check out the thread of other people having this same problem on the Microsoft site.
Photo of Matt Watts

Matt Watts

  • 11 Posts
  • 1 Reply Like
  • frustrated

Posted 3 years ago

  • 3
Photo of Matt Watts

Matt Watts

  • 11 Posts
  • 1 Reply Like


This is what the annoying popup looks like
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
OK, that sounds like an OS setting or a Wacom driver setting.
Photo of Matt Watts

Matt Watts

  • 11 Posts
  • 1 Reply Like
The solution I found on other forum posts was to install Photoshop CS6 from the Creative Cloud installation options. I'm now using Photoshop CS6 with the "Use Windows Ink" Wacom preference checkmark box unchecked. Pressure sensitivity still works in CS6 without Windows Ink. I'm looking forward to this problem being solved so I can get back to using the latest version of Photoshop CC. Thanks.

Essentially, here's the same forum issue thread I posted on Microsoft's site.
Photo of Matt Watts

Matt Watts

  • 11 Posts
  • 1 Reply Like
Hooray! The Photoshop CC problem has finally been solved! Follow the instructions in this forum reply:
https://forums.adobe.com/message/7549784
Basically, you uncheck Windows Ink in the Wacom properties and then you create a quick little .txt file to save in your Photoshop settings which disables the Windows Ink dependency. I am so happy I can use my current version of Photoshop again!
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
That isn't a great workaround. You really need to find what Wacom or OS setting is creating that control-shift UI / cursor and disable that.
Photo of Yuriy Rumyantsev

Yuriy Rumyantsev

  • 1 Post
  • 0 Reply Likes
Thnx man!
Photo of Matt Watts

Matt Watts

  • 11 Posts
  • 1 Reply Like
Just FYI, this problem happened again when I upgraded to CC 2017. The solution also worked again. Just to add a few more keywords to help people find this: wacom pressure sensitivity issue feedback failed alt ctrl shift popup problems annoying wacom intuos Photoshop
Photo of Luiz Batalha

Luiz Batalha

  • 1 Post
  • 0 Reply Likes
MAN, Thanks to you a can work in peace. love you! 
Photo of Jonas M. Rogne

Jonas M. Rogne

  • 82 Posts
  • 7 Reply Likes
Problems are still there in latest Windows10 and CC2018. Windows Ink is not great. You need to a whole bunch of settings to make wacom pens in photoshop usable, but there is still the issue of the function key popups. And there is no settings to turn those off.

I have no idea who on earth decided that Windows Ink was a good idea as default in Photoshop (it might be fine for the 2 people in the world who use a touch screen for operating Photoshop, but the thousands with pen tablets suffer). It would be very nice if Photoshop added a setting to disable Windows ink (without having to add the custom settings text file workaround).
Photo of jack zucker

jack zucker

  • 3 Posts
  • 0 Reply Likes
why can't wacom address this in their install software? This is why I would never buy one of their tablet pcs. Clearly they don't have a clue. I'm guessing they subcontract out the driver development and don't really have a staff to create fixes like this. All the little tweaks you have to do to get rid of the circles and the "alt" text should be a simple question they ask on the install.
Photo of Joshua Davis

Joshua Davis

  • 1 Post
  • 0 Reply Likes
It's not a wacom issue, as far as I can tell... it's the fact that Windows is over riding settings in Photoshop for people using Wacom products on PC
Photo of Jonas Madsen Rogne

Jonas Madsen Rogne

  • 20 Posts
  • 1 Reply Like
Yes, it is caused by Windows Ink. 
The only way to get rid of the popup is to disable Windows ink as described in previous comments (turn it off in Wacom drivers, and switch to WinTab in Photoshop).

The issue here is that Photoshop has Windows Ink enabled by default, and no GUI option to disable that junk. So you need to create a PSUserConfig.txt file to get good tablet behavior. Not very user friendly. And it's been years. Now a Windows update even crippled it so much that it barely works at all. Adobe don't care.
(Edited)
Photo of Aya -kun

Aya -kun

  • 1 Post
  • 0 Reply Likes
Hello. I tried several times and this solution didn't work for me =( do you guys have any updates on the issue?

I'm on Windows 10 (2018 update) Photoshop CC 2018, Wacom Intuos and Cintiq.
Photo of Ed Keene

Ed Keene

  • 1 Post
  • 0 Reply Likes
There's a box you can uncheck in the Wacom tablet settings that says "Windows Ink".  I was getting the annoying bubble every time I held the tip of the pen down for more than a millisecond.  Unchecking that box made it go away.  Maybe it will work for you, too.