Bridge: Downloader not finding jpeg or raw files on Windows 10

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
After updating to Windows 10, when I attempt to transfer photos from my Fuji X Pro1 to Photoshop Bridge I get the message "No Valid Files Found". I have both JPEG and RAW files on the card. I updated Photoshop to the Aug 3, 2015 version & still have the problem. Ideas?
Photo of Daniel Wright

Daniel Wright

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
Have you tried running Bridge as Administrator?
Photo of Daniel Wright

Daniel Wright

  • 5 Posts
  • 0 Reply Likes
Yes, I am Administrator & signing in as such.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14004 Posts
  • 1722 Reply Likes
And you've explicitly right-clicked on Bridge and selected "Run as Administrator"?
Photo of Daniel Wright

Daniel Wright

  • 5 Posts
  • 0 Reply Likes
I now found if I use the start screen Bridge logo & right click it has Start as Administrator, but when I open that way I get the same "No Valid Files Found" message.
Photo of Daniel Wright

Daniel Wright

  • 5 Posts
  • 0 Reply Likes
No-- but now I've tried right clicking before it opens, after it opens in various locations & cannot find that option. ??
Photo of Daniel Wright

Daniel Wright

  • 5 Posts
  • 0 Reply Likes
I now tried downloading photos from my P&S Canon SD880is & that works fine. Have others had similar issues with the Fuji X-Pro1?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
We've had other reports that some of the Nikons need a new driver to work in Win10. Might be the case for Fuji as well.