Will PS Express version 2.7.2 work with IOS 8?

  • 1
  • Question
  • Updated 4 years ago
Hi, I still have the fabulous PS Express version 2.7.2 on my iPad and iPhone having managed to reinstall it. They are both running IOS 6 simply because I couldn't bear to lose it. Will it still work with IOS 8 if I upgrade?
Photo of Jennie Johnston

Jennie Johnston

  • 12 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 1

Be the first to post a reply!