Elements: Why won't Elements open a photo from Lightroom?

  • 1
  • Question
  • Updated 6 years ago
  • Answered
  • (Edited)
When I try to export a photo from Lightroom 4.2 into Elements 11 on my Macbook pro, Elements opens but all I get is a blank work space, any ideas please?
Photo of Christine Smith

Christine Smith

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Andromeda14

Andromeda14, Employee

  • 105 Posts
  • 7 Reply Likes
How are you trying to export from Lightroom to Elements?

AFAIK there is no direct way of doing it. First export your files onto hard disk from Lightroom and then import those files in Elements.

If you want to edit your images from Lightroom in PSE then you can set 'PSE' as external editor in Lightroom.

~Andromeda
Photo of Kristine Smith

Kristine Smith

  • 2 Posts
  • 0 Reply Likes
I want to edit an image I am working on in Lightroom to PSE 11 I use external edit in Lightroom but all that happens is PSE opens but my photo does not appear in PSE
Photo of Andromeda14

Andromeda14, Employee

  • 105 Posts
  • 7 Reply Likes
At my end it is working fine. Which application you have specified for External editing? It should be 'PhotoshopElementsEditor.exe' Attaching snapshot of Lightroom preferences dialog-

Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15339 Posts
  • 2229 Reply Likes
Official Response
See this document for instructions for setting up Elements as an External Editor:

http://helpx.adobe.com/photoshop-elem...
Photo of Kristine Smith

Kristine Smith

  • 2 Posts
  • 0 Reply Likes
My question has Nothing to do with iPhoto, i am in Lightroom editing a photo, i then want to open the same photo into PSE to do some minor adjustments, i go to " photo> Edit in> edit in Photoshop elements11 , PSE opens but no photo appears, it use to when i was using WINDOWS 7 but since i changed over to Apple Mac, nothing appears.

I have hopefully the correct setting now, given to me by the kind person Andromeda14 (ciao)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15339 Posts
  • 2229 Reply Likes
Hi Kristine,

Please read the document. The same solution applies. Make sure you're selecting the Photoshop Elements Editor and not the Photoshop Elements folder alias when setting up an external editor from Lightroom:

Photo of Christine Smith

Christine Smith

  • 2 Posts
  • 0 Reply Likes
I am not trying to be difficult, but I have done the above and when I ask lightroom to edit the photo, PSE editor opens up but I still get no photo. Along the top is written
"Adobe Photoshop Elements Editor" and the 'Expert' work area...
I tried uninstalling and then starting from scratch following your instructions