Elements 9: Why is the Layer Styles button missing from my Effects panel?

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
I am using PSE9 on a MacBook. I was very familiar with using drop shadows in PSE6, but now in 9 the Effects panel shows the icon for Layer Styles, but when I click on it, no drop down menu appears anywhere. I assumed that something in preferences must be turned off somewhere, have searched my Missing Manual for PSE9, spent at least 45 minutes trying to figure this out online, with no luck. All instructions I've seen show a button in the upper right hand corner of the Effects panel, right next to the icons. I have no such button!

I want to add drop shadows--how the heck do I get the Layer Styles button to appear?

Thanks!
Photo of kary nelson

kary nelson

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1

Be the first to post a reply!