Photoshop: Keyboard shortcuts not working (CS6)

  • 18
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
They work fine most of the time, then randomly they wont. It's only the single key shortcuts. (B for brush, Bracket keys, etc.)

*** Recently upgraded to CS6, never had the problem on 5.5***
Photo of Clayton LaCroix

Clayton LaCroix

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 18
Photo of Mike Shaw

Mike Shaw, Employee

  • 79 Posts
  • 53 Reply Likes
Official Response
A plug-in to work around this issue is available at bit.ly/NzQly1 this plug-in works with both CS6 and CC.
Photo of Eric Van Tichel

Eric Van Tichel

  • 2 Posts
  • 0 Reply Likes
Hi
I found another solution to this problem, since I noticed that [ on a Mac is "Alt + Shift + (" and "Alt + Shift" is turning my cursor into a color sampler and the plugin didn't work for me.
I changed the keyboard shortcuts for brush size to é and è instead of [ and ] since I'm on a Azerty keyboard. You might want to change that to some other unused keys
and now my Wacom can control my brush size again
Photo of lister

lister

  • 3 Posts
  • 2 Reply Likes
there seems to be a conflict with Safari or Chrome.. shut these down first and see if it works then
Photo of Seth Hansen

Seth Hansen

  • 1 Post
  • 1 Reply Like
This is the solution that works for me. After closing Safari the keyboard short cut in Photoshop works, then I open Safari again and it still works in PS.
Photo of David Tesch

David Tesch

  • 1 Post
  • 1 Reply Like
In System Preferences change your keyboard type. Even though I'm using an Apple keyboard (chiclet style) neither my 2011 mbp or 2014 imac can recognize the older style of chiclet keyboard.

Go and manually tell it you're using an ANSI keyboard (the default is, for some reason Japanese) and all of the sudden your shortcuts will work.
Photo of Cory J Hall

Cory J Hall

  • 2 Posts
  • 0 Reply Likes
Try unlocking the Fn lock key -  (Fn + Esc)
Hold Fn button lower left by Ctrl and Windows key + press Fn lock (padlock image)
in upper left with Esc .