Bridge: Why does adobe bridge opens every time I turn on my computer?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Almost ever since I re-install adobe premium design on my computer (re-install because I had my last computer stolen), Adobe Brige opens automatically when I turn on my computer, and I never asked for it.
Photo of Maria Salomé Roa

Maria Salomé Roa

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Dan Smith

Dan Smith

  • 225 Posts
  • 19 Reply Likes
In the Bridge preferences look under Advanced and uncheck
Start Bridge at Login

If that's not it, what version of the design suite?
Photo of Maria Salomé Roa

Maria Salomé Roa

  • 2 Posts
  • 0 Reply Likes
That's it, problem solved, thank you so much! I figured it was something as simple as that, just couldn't find it! Thank very much again!
Photo of Susan Hansford

Susan Hansford

  • 4 Posts
  • 0 Reply Likes
I have the same problem with 'adobe bridge opens every time I turn on my computer'. I checked to see if the box by "Start Bridge at Log-in" was checked and it wasn't. So that wasn't it... any other suggestions? I would be truly appreciative because its driving me nuts!
Thanx
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14601 Posts
  • 1938 Reply Likes
What OS/version are you running on?
Photo of Susan Hansford

Susan Hansford

  • 4 Posts
  • 0 Reply Likes
os x 10.9.5
Photo of Susan Hansford

Susan Hansford

  • 4 Posts
  • 0 Reply Likes
os x 10.9.5
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14601 Posts
  • 1938 Reply Likes
OS X has an option to reopen applications after restart which may be launching Bridge: http://apple.stackexchange.com/questi...
Photo of Susan Hansford

Susan Hansford

  • 4 Posts
  • 0 Reply Likes
But every time it opens at start-up, I shut it down (quit app) and it still opens next time and I made sure in preferences that the box "Start Bridge at Login" was
UNCHECKED. hmmmmm
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 822 Reply Likes
Check your OS settings for applications to be launched at startup, which Jeff linked to above.