Photoshop: Single key command/shortcuts keep failing

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
Hi,

I use the single keys to jump to tools constantly in photoshop. "T" for type tool, "V" for move tool, etc...

However, ever since upgrading to CS 5, I keep having the single key shortcuts fail on me. I have this same problem both on my computer at home, and in the office.

I'll be working away, having been using all the shortcuts fine when suddenly I'll hit say "A" and it just doesn't jump to the direct select tool, so I hit it again, and again and again, and nothing. I try other keys and none of them work.

Usually I'll click out of Photoshop and back, and/or click a few different tools and then the shortcuts will start working again, but sometimes I have to restart Photoshop.

As you can imagine it's incredibly irritating. Is anyone else reporting this problem? What can I do about it to make it permanently go away?

Thanks
Photo of Elliott

Elliott

  • 100 Posts
  • 5 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Hi Elliot,

What OS are you on? Do you have Application Frame turned on?

If you get into the state where single key shortcuts stop working, does hitting the escape key allow you to type a later to select a tool again?
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
These problems usually result from some background application causing some interference. Try running Photoshop without anything also turned on to see if the problem recurs. Likely, the interfering application is something you have installed on both computers, so can always cross reference the similarities to cut down the list of suspects.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
There was another thread on the u2u forums about this. Turned out it was a Microsoft mouse driver that was flaky, so if you're using a 3rd party mouse or keyboard, that my be the culprit.