Lightroom 6: Won't load in Windows 8

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Lightroom 6 won't start in Windows 8.1 AGAIN
I installed Lightroom 6 on a new Dell computer last spring. The install was successful and I started using the program although it is slow as molasses (I have an SSD drive and two 32 GB Crucial Memory.) Lightroom 6 won't start. I had to reinstall a couple months ago and now it is not starting yet again. I get to the splash screen but the blue circle indicator spins and a message in the title bar says Lightroom is not responding. (DUH!) Other users on Lightroom forum have reported the same issue. There doesn't seem to be a fix. Will Adobe address this or should I request a refund? I simply loved Lightroom 3 through 5.6 - This is trash. I'm so disappointed and I don't hear anyone with CC who is very happy either. I've gotten less out of this version in 5 months than I got out of the earlier versions in 3 weeks. It's ALWAYS locked up or slow. It is no good to me if I can't use it. What the heck do I do????? I've wasted more time on this program than all the other combined. Plus even if I can ever get LR6 to work, I can't get Dehaze even though it should be in the latest 6 update.
Photo of Michele Fletcher

Michele Fletcher

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13636 Posts
  • 1546 Reply Likes
Do you have an AMD card? If so, update the driver to 15.8:

Otherwise, update your video drivers. Determine what video card you have and go *directly to the manufacturers website* and download the latest driver:

If you update your driver but still can’t launch Lightroom, manually disable Use Graphics Processor using this method: