Lightroom Classic: Why is the map module not available?

  • 1
  • Problem
  • Updated 2 months ago
  • Not a Problem
  • (Edited)
LR Classic 9.2.1 release for mac
MacOS Catalina 10.15.4
Photo of guideradar

guideradar

  • 2 Posts
  • 1 Reply Like

Posted 2 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1726 Reply Likes
Have you hidden the module? Right click on the Module names across the top. and see if it will allow you to put a check mark next to the Map.

If not, you may need to reset your preference file. 
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2897 Posts
  • 1246 Reply Likes
Looks like a preferences issue. Hiding the module should not dim the menu. It should still be possible to go to a hidden module via the menu.
Photo of Carlos Cardona

Carlos Cardona

  • 777 Posts
  • 149 Reply Likes
 To reset your LR preferences: 

1. Close Lightroom. 

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 

3. Overwrite the Preferences when prompted by the dialog. 

4. Close Lightroom. 

5. Restart Lightroom.

It's pretty painless, just go over your preferences to reset anything that changed (not a lot changes), takes 5-10 minutes.


Photo of Smit K

Smit K, Employee

  • 276 Posts
  • 140 Reply Likes
Hi,

Are you based in China? Could you confirm if you had selected China as a region while creating the Adobe account?
Photo of guideradar

guideradar

  • 2 Posts
  • 1 Reply Like
I found out why, I asked adobe's customer service, If you buy the chinese version, there is no function of these modules. I am a Australian Chinese, sometimes in Beijing, sometimes in Sydney. so I had to return the Chinese version and buy the Australia version. In China, although everyone uses local social software, people can still use VPN to search google. so it is recommended not to remove these features from the software and give the customer a choice option when purchasing.