Lightroom CC: Pen pressure not working with Wacom Intuos pro

  • 6
  • Problem
  • Updated 4 months ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: Laggy sliders on Windows with Wacom tablets

Photo of Herman van Beek

Herman van Beek

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 6
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4124 Posts
  • 1471 Reply Likes
Could you clarify exactly what isn't working, which OS version and which Wacom driver version please?
Photo of Herman van Beek

Herman van Beek

  • 3 Posts
  • 0 Reply Likes
I use Windows 8.1 with the Wacom driver version 6.3.13w3.
When i use the diagnostic function of the Wacom driver i kan control the pressure between 0...100%.
Also in in Photoshop 2015.01.1 the pen pressure function for the brushes works fine. So i'm sure the hardware is working properly.

But when i try the pressure function with the adjustmentbrush in Lightroom (also version 2015.1.1) i can see no difference between pushing the pen hard or soft.

I have not yet made application specific settings in the Wacom-driver. I only made some small changes for the "All Other" applications.

It looks to me that the problem is in Lightroom. Maybe i've a wrong setting in Lightroom but i could't find any tablet or pen specific setting in Lightroom.

I just found out that the problem is related to the 'Use windows-inkt' option in the Wacon driver.
If i switch the option to on, it looks like the pen-pressure function is working but then there is a lag of some mm in operating the sliders in the control-panels.
If i switch the 'Use windows-inkt' off, then the pen-pressure funtion isn't working at all but operating the sliders works very precise.

So i don't know what to do to make it work nice.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3589 Posts
  • 928 Reply Likes
Merging with similar reports.

Please reference the new conversation here: Lightroom: Pen pressure not working with Wacom Intuos pro (merging)
Photo of Andy

Andy

  • 3 Posts
  • 0 Reply Likes
Hi, I'm getting the same as Herman - Windows 8.1, brand new Wacom Pro Small, latest driver (6.3.13w3) - with Windows Ink off, Lightroom CC 2015 sliders are smooth and responsive, but with no pen pressure.  Enabling Windows Ink gives the pen pressure but all sliders are sluggish.  You have to drag the slider, for a moment or two nothing happens, then the slider jumps too much.  Very frustrating, any help appreciated.
(Edited)
Photo of John R. Ellis

John R. Ellis, Champion

  • 3589 Posts
  • 928 Reply Likes
Merging with other reports.

Please reference the new conversation here: Lightroom: Pen pressure not working with Wacom Intuos pro (merging)
Photo of Guillaume CORGNET

Guillaume CORGNET

  • 2 Posts
  • 0 Reply Likes
Same here! Please, is there a fix to that which doesn;t require turning the Windows Ink back on?
Photo of Guillaume CORGNET

Guillaume CORGNET

  • 2 Posts
  • 0 Reply Likes
Hi there, is there any news regarding this issue?
Photo of Herman van Beek

Herman van Beek

  • 3 Posts
  • 0 Reply Likes
Hello,

I have updated to the last version of the Wacom driver (version 6.3.14-1) but the problem is still not solved.

Does anybody know something about a possible solution from Adobe or Wacom?

Thanks in advance.

Herman.
Photo of Malcolm McLeod

Malcolm McLeod

  • 3 Posts
  • 1 Reply Like
It would appear no one is listening. I have the same problem.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4124 Posts
  • 1471 Reply Likes
They are listening, they just aren't at liberty to tell you an exact date you'll get the solution yet.
Photo of Malcolm McLeod

Malcolm McLeod

  • 1 Post
  • 0 Reply Likes
Thanks Victoria. I hope you're right. The only response I have seen from Adobe is the blame being put on Wacom's drivers... or Microsoft. I assume they all talk to each other
Photo of Lina Andersson

Lina Andersson

  • 1 Post
  • 0 Reply Likes
I have the same problem!!
With Photohop CC, win 10 and wacom intuos 4 with the latest drivers.
I hope they'll fix it soon....
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Check with Wacom for driver updates. On Windows you may also need to change some of the OS tablet/Ink settings.
Photo of Simon Allen

Simon Allen

  • 1 Post
  • 0 Reply Likes
Has there yet been a solution to this problem. I have recently bought a Wacom Intuos Pro and have no pressure sensitivity in Lightroom CC (it works OK in Photoshop).

Wacom just say that it is a known Lightroom problem and Adobe need to fix it.

Chris - what OS tablet/Ink settings are you refering to?
Photo of John R. Ellis

John R. Ellis, Champion

  • 3589 Posts
  • 928 Reply Likes
Merging with other reports.

Please reference the new conversation here: Lightroom: Pen pressure not working with Wacom Intuos pro (merging)
Photo of Bob Taylor

Bob Taylor

  • 3 Posts
  • 1 Reply Like
Some say that turning off "Flicks" and "Enable press and hold for right-clicking" in Control Panel will correct this problem, but it didn't work for me.

This conversation is no longer open for comments or replies.