Why does my LG6 while installing not recognize my correct win version??

  • 1
  • Question
  • Updated 3 years ago
While I was installing LG6 it says that it is not compatible with Win Vista, but I have win7!!! What can I do??

Thanks in advance
Photo of Anna Blinda

Anna Blinda

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
This thread on the Adobe User to User forum seems to work for most people: https://forums.adobe.com/thread/1836232
Photo of Anna Blinda

Anna Blinda

  • 2 Posts
  • 0 Reply Likes
Thanks!! :)