Lightroom Classic: Why does"Import Photos and Videos" thermometer show but not the Import Window?

  • 2
  • Problem
  • Updated 4 days ago
  • (Edited)
I click the Import... button and I see the thermometer at the top of the UI below the words "Import Photos and Videos" but nothing is importing. It's like it's searching for something. Doesn't matter if I'm tethered or not. Doesn't happen all the time. I have to restart LR to get it to open the Import window. Eventually it will go back to not displaying that window.
Photo of Mark Gilvey

Mark Gilvey

  • 23 Posts
  • 5 Reply Likes
  • Angry

Posted 2 weeks ago

  • 2
Photo of Antoine Groslier

Antoine Groslier

  • 7 Posts
  • 2 Reply Likes
I have got the samme problem. It is when LRs window is in full screen. Out of full screen, the import windows is coming back. Didn't happened with previous LR. (Mojave on Mac, to monitors)
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 809 Reply Likes
Mark,

Are you also on Mojave?
Photo of Mark Gilvey

Mark Gilvey

  • 23 Posts
  • 5 Reply Likes
Yes, on Mojave.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 809 Reply Likes
Are you using 10.14.0 or have you updated to 10.14.1 (just released) https://support.apple.com/kb/DL1981?locale=en_GB
Photo of Antoine Groslier

Antoine Groslier

  • 7 Posts
  • 2 Reply Likes
I have 10.14.1  It does not help for me.

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 809 Reply Likes
We have very few reports of this so I am wondering if the two of you have issues with your preference file. If you haven't reset your preferences yet, let's try that and see if the import window is still MIA some of the time.

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?
Photo of Mark Gilvey

Mark Gilvey

  • 23 Posts
  • 5 Reply Likes
I've reset my prefs. It's working so far but it always worked the first time after opening LR. Will keep you posted.
Photo of Antoine Groslier

Antoine Groslier

  • 7 Posts
  • 2 Reply Likes
It seems to solve the problem for me.

Photo of Antoine Groslier

Antoine Groslier

  • 7 Posts
  • 2 Reply Likes
Well, it did once. The problem is back after I restated LR.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 809 Reply Likes
I documented a full screen bug with Lightroom earlier today where the Library Side Panels were overlaying the import dialog. Is it possible that is what you are seeing?
Photo of Antoine Groslier

Antoine Groslier

  • 7 Posts
  • 2 Reply Likes
Yes
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 809 Reply Likes
A bug is filed. I do not have an ETA on a fix. The work around for now is to not use Import in full screen mode. 
Photo of Antoine Groslier

Antoine Groslier

  • 7 Posts
  • 2 Reply Likes
Thats what I found out. Glad you did too. ;)
Photo of Michael Verzella

Michael Verzella

  • 3 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Lightroom classic 2019 full screen import bug.

with lightroom in fullscreen (mac os Mojave), attempting to import files: the import window opens underneath the library and develop module panels on the sides of the screen, so cannot interact with or submit the import command. Must exit the import, exit full screen, and then attempt import again. When not in full screen, the import module opens properly on top of the other modules.