PREMIERE CLIP: Why can't I upload my project?

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
I can't upload my Projects. It is fully uploading and gets stuck at 47%....
Project contains 30 or so images, 2 short video about 30 sec. Each.
I run this app on a iphone 5 16GB iwith iOS8.1 in my WiFi home network.

Pleaz help!

Uploading problem
Photo of Arnold_NL

Arnold_NL

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Beatrice Billard

Beatrice Billard, Employee

  • 2 Posts
  • 0 Reply Likes
Hi Arnold,

I'm sorry you're having this issue, we are looking into it.

Have you tried either closing the project and re-opening it, or closing the app and re-opening it?

thanks,
Beatrice
Photo of Arnold_NL

Arnold_NL

  • 5 Posts
  • 0 Reply Likes
Hi Beatrice,
I've closed my project and reopened it and tried again. No luck, closed the iphone app and restarted my iphone 5 (running on iOS8.1) but still getting this on my screen...
Photo of Christopher Prosser

Christopher Prosser

  • 1 Post
  • 0 Reply Likes
I just wanted to confirm, are you running the beta version of iOS 8.1?
Photo of Arnold_NL

Arnold_NL

  • 5 Posts
  • 0 Reply Likes
Sorry... my bad... I'm running iOS8.0.2....
Photo of Ron Day

Ron Day, Employee

  • 3 Posts
  • 0 Reply Likes
Hi Arnold,

We are investigating this issue here with a case we found as well so it would be great if you could try removing the soundtrack you are using with this project and trying again.

In our case it appears that there could be an issue depending on the length of the soundtrack compared to the length of the video content. So far these are the only cases we have of this problem so it would be helpful if you let us know if that changes the result.

Thanks!
--Ron
Photo of Arnold_NL

Arnold_NL

  • 5 Posts
  • 0 Reply Likes
Hello Ron,

I've removered the sound track ( one of the standard ones: aphelion length 3'03") from my project.... Length of the movie was also 3'03"

And it succesfully uploaded my project without problems.... It seems the sound track is causing the upload problem.... Please resolve this bug, because I really mis the sound track, because it makes or breaks a project....

Added the same sound track again and tried to upload it again, but it stops again at 47%...
(Edited)
Photo of Ron Day

Ron Day, Employee

  • 3 Posts
  • 0 Reply Likes
Hi Arnold,

We have found the problem and are investigating a fix now. Sorry for the inconvenience here but we'll resolve this as soon as we can.

A workaround for now would be to either edit your soundtrack audio (in another application) to be longer than the video - or use a different audio track that is longer. You can also trim some clips to make the video or still image duration shorter.

The problem appears to happen to some projects that have a soundtrack that stops before the end of the video (or still images).

Again, we'll get it resolved - but I wanted to give you some possible solutions so you could finish your project ;)

Thanks again,
--Ron
Photo of Arnold_NL

Arnold_NL

  • 5 Posts
  • 0 Reply Likes
Thanks for your quick help to get a workaround....
Photo of Kevin Monahan Jr.

Kevin Monahan Jr., Official Rep

  • 54 Posts
  • 6 Reply Likes
Thanks for your response, Arnold.

Regards,
Kevin Monahan
Support Product Manager
Pro Video Applications
Adobe