Elements 11: Why am I getting "IAC operation failed"?

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
Photo of Jim N Pacha Grissom

Jim N Pacha Grissom

  • 9 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1671 Reply Likes
What product/version are you using?
Photo of Jim N Pacha Grissom

Jim N Pacha Grissom

  • 9 Posts
  • 0 Reply Likes
Elements 11 on Windows 8. Thank you. Jim
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1671 Reply Likes
Hi Jim, did this ever work on this system? Or is this a new error?
Photo of Jim N Pacha Grissom

Jim N Pacha Grissom

  • 9 Posts
  • 0 Reply Likes
Here is a little history. I had 11 installed on my old computer which I replaced with the Dell and went from 7 to 8 windows. I installed 11 from the CD. Removed the hard drive from old computer and attached it to the Dell. I tried to xfer the photo file by copy. It didn't react correctly once xfr'd. I went back to the organizer and via "get files" I transferred with "Get Media", then highlighted all photos and did a "Move" to be certain they were indexed on my present(new) drive. There appeared to be a conflict (my impression) and when viewing from the grid view, some photos only appeared with the hour glass. That has cleared up some what, but periodacialy I get the IAC error. Thank you again. Hope this helps. As they use to say in the Army; "probably 90 percent operator problem." Regards. Jim
Photo of Jim N Pacha Grissom

Jim N Pacha Grissom

  • 9 Posts
  • 0 Reply Likes
Update: I just edited a photo and saved as a different name. It completed the process but the error message still appeared. Jim
Photo of Jim N Pacha Grissom

Jim N Pacha Grissom

  • 9 Posts
  • 0 Reply Likes
To clarify, I was in the organizer, right click on a photo and selected to edit with PS elements. Once I completed the edit, Saved as a different name, checked to be included in organizer, and closed the file.
I received the error on the Organizer screen with the Grid view. The original image still show the "Edit in progress" with the revised picture next to it.
Photo of Jim N Pacha Grissom

Jim N Pacha Grissom

  • 9 Posts
  • 0 Reply Likes
further, the "edit in progress" remained over the original photo until I terminated the PS Edit program.
Photo of Jim N Pacha Grissom

Jim N Pacha Grissom

  • 9 Posts
  • 0 Reply Likes
Are you able to explain why this problem has happened?
Photo of Pete Green

Pete Green, Customer Advocate

  • 699 Posts
  • 126 Reply Likes
Not exactly sure why this is going on. If you uninstall, and reinstall Photoshop Elements 13, does that resolve it for you?