When unchecking "Use Global Light Angle" Please use the value I just entered.

  • 1
  • Problem
  • Updated 6 years ago
When I'm editing a layer style that's affected by the global light angle, I start editing the style immediately. Only after that, I notice I was editing the global light angle. When I uncheck it, it reverts to the standard light angle, while I just entered my own value, I'd like it to use that. Thanks :)
Photo of fruityth1ng

fruityth1ng

  • 55 Posts
  • 7 Reply Likes
  • persistent

Posted 6 years ago

  • 1

Be the first to post a reply!