Elements: When moving files with PSE Organizer some files were skipped

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
I recently upgraded from Photoshop Elements 10 to version 11. At about the same time I maxed out the disk usage on my Windows 7 C: drive. At that point I decided to use PSE 11 Organizer to move the files in my collection (catalog) to an external hard drive (J:). Wanting to presrve all the catalog information, I did a "drag and drop" of the entire collection -- approximately 42,000 images -- from its root folder location on the C drive to the J drive. Realizing that this was going to take several hours I started the operation late in the evening and left it to run over night. The next moring Organizer announced that (approximate numbers) 26,000 images had been copied and the remaining ones were not copied because they either already existed in the catalog or were unsupported file types! I'm not sure how they could already exist since they should be considered as new files once moved to the destination drive. File types are mostly .jpg, .nef, and .xmp. Occassionally, there's a .avi, .tif, or .bmp. and .BridgeSort (presumable put there by Bridge).

I did some further investigation and discovered that there was no real pattern to what was coppied and what was not, but it seemed to happen a bit more often with folders containing a large number of files and the missing files seemed to be ones at the end rather than randomly missing from the folder. Some folders came across just fine and others had just a few files moved. Fortunately, when a folder failed to copy completely, the original folder still existed in the collection on the C: drive. Some folders failed to move at all, but appeared to have entries in the catalog registering their presence on the J: drive.

Later I tried deleting a messed up folder from the J: drive using the Organizer and used Windows to move the folder to the proper location on the J: drive, then I used Organizer to import the folder contents. Some of the time this worked and other times it failed with an error message saying to the effect "...unsuported file types or image already exists in the catalog."

My catalog has grown, expanded, progress through conversion from the catalog used by a previous version of Photoshop Elements. I can't say for sure how many different conversion upgrades have been performed but there have been several. I'm also wondering if the catalog itself could be at the route of this problem. I'm thinking that the catalog may have some unintended, undesired, residual entries that shouldn't be there.

My next tactic will be to completely rebuild a new catalog from scratch. I hope that I won't have lost important meta data that existed in the previous catalog. I will likely be forced to recreate the structural relationships of my tags.
Photo of Bill Junk

Bill Junk

  • 85 Posts
  • 4 Reply Likes
  • very frustrated. I've spent a good deal of time every day for the last 5 days trying to get my catalog back in good shape.

Posted 6 years ago

  • 1

Be the first to post a reply!