Elements 1.0.1: I get a "Must have Internet Explorer 4.0 or greater" error message

  • 2
  • Problem
  • Updated 3 years ago
  • (Edited)
I am trying to install an old version of Photoshop Elements (1.0.1) onto my new laptop. Every time I try it stops the installation and gives me an error message stating, "Must have Internet Explorer 4.0 or greater". I checked and have IE 10. I know the software is old but I know of others who have installed the same version on newer laptops as well. Is there any way around this?
Thanks!
Photo of Carrie Sokoloski

Carrie Sokoloski

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
That version of Elements is probably too old for your current OS.
Photo of Larry Rush

Larry Rush

  • 1 Post
  • 0 Reply Likes
Chris, not so. I had to ask the same question on my old computer. Of course I don't remember the answer which allowed me to activate PE 13.1, so now I must repeat the question, and hope I get an answer.