When I click on the "creative cloud" icon to launch creative cloud and install Photoshop, nothing happens.

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I have disinstalled all previous Adobe Creative Cloud applications and all previous versions of the Creative Cloud application. I download the latest Creative Cloud application. It downloads, but when I click on the icon to launch it, I get a long downloading phase, followed by an installing phase, then a brief fraction of a second flash of a message about launching Creative Cloud after which nothing happens. If I try to launch Creative Cloud directly from the icon in the Applications folder, the Mac system shows the icon ballooning out as usual, then nothing happens. I'm seeing pages of errors in the console log list, and a crash thread starting:

Process:               Creative Cloud [749]Path:                  /Applications/Utilities/Adobe Creative Cloud/*/Creative Cloud.app/Contents/MacOS/Creative Cloud
Identifier:            com.adobe.acc.AdobeCreativeCloud
Version:               3.6.0.248 (3.6)
Code Type:             X86 (Native)
Parent Process:        ??? [1]
Responsible:           Creative Cloud [749]
User ID:               501

Date/Time:             2016-04-24 14:17:49.545 +0200
OS Version:            Mac OS X 10.11.4 (15E65)
Report Version:        11
Anonymous UUID:        55BB1A50-EC0B-9150-6C49-E56573EEDDA4


Time Awake Since Boot: 320 seconds

System Integrity Protection: enabled

Crashed Thread:        0  CrBrowserMain  Dispatch queue: com.apple.main-thread

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)
Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000000000020
Exception Note:        EXC_CORPSE_NOTIFY

VM Regions Near 0x20:
--> 
    __TEXT                 00000000000e0000-0000000000160000 [  512K] r-x/rwx SM=COW  /Applications/Utilities/Adobe Creative Cloud/*/Creative Cloud.app/Contents/MacOS/Creative Cloud

Application Specific Information:
objc_msgSend() selector name: release


Thread 0 Crashed:: CrBrowserMain  Dispatch queue: com.apple.main-thread
--------------------------------------------------------------------------------------------------------


Mac OS 10.11.4

What else can I try?
Photo of Martin Sharman

Martin Sharman

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!