When choosing a photo in the fotostrip the foto is not shown / centered in the grid view...

  • 1
  • Problem
  • Updated 7 months ago
I'm trying to browse through a smart publish collection with numerous pictures that have not yet been published. If I notice a picture with missing keywords or geodata, I go to "show picture in folder" so I can batch process all the related pictures.
In order to continue where I was in the smart publish collection, I click on the picture that got me to the folder, and then choose the smart publish collection in the last visited folders in the filmstrip, which gets me back to the publish collection, with the right picture highlighted in the filmstrip, but in the grid view it always takes me to the beginning of the "pictures never published"... even if I choose another picture in the filmstrip, the grid view doesn't change.
I can work around it by going to Loupe view and returning to grid view, which then centers again on the correct image.

Mac OS X High Sierra 10.13.2
on a MacBook Pro 2016
Lighroom Classic CC 7.1
Photo of Roman Sandoz

Roman Sandoz

  • 18 Posts
  • 1 Reply Like

Posted 7 months ago

  • 1
Photo of Roman Sandoz

Roman Sandoz

  • 18 Posts
  • 1 Reply Like
PS: Same problem when switching directly to the map module (from within the publish collection) and going back to grid view...
Photo of Roman Sandoz

Roman Sandoz

  • 18 Posts
  • 1 Reply Like
PPS: the workaround seems only to work if I choose another picture than the one already highlighted...