Whatever you did to the quick selection tool in the latest cc 2015 ps release, PLEASE undo it!

  • 1
  • Problem
  • Updated 3 years ago
It's spastic - changes things half way across an image, leaves islands of pixels unselected... IT WORKED SO WELL BEFORE!!!!
Photo of Michael Burke

Michael Burke

  • 105 Posts
  • 3 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Can you show us what you are referring to?
I don't think I've heard of anyone else having problems with the quick selection tool.

And what OS version are you using?
Do you need to update your video card drivers from the GPU maker's website?
Photo of SIMO BOGDANOVIC

SIMO BOGDANOVIC

  • 9 Posts
  • 1 Reply Like
Halfway through building a selection the main outline vanishes leaving small isolated selection islands ?

I've previously encountered this behaviour with the Quick Selection tool even in earlier versions.

If so, solution I've used is:

1. Step back in History till the selection recovers itself.

2. Enter / exit Quick Mask Mode by pressing the 'Q' key twice.

3. Continue to make the selection.

Don't know whether that's your issue but it sounds like similar behaviour. I think it sometimes triggers if I've been using the History Panel to undo steps in my selection painting.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
That could happen with a user mistake, or could be a video card driver issue.

But we haven't seen such an issue on any of our test systems.