Photoshop Elements: jpeg photos from PSE won't import to my video software.

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
  • (Edited)
I used elements to pull a person out of a photo, turn the background to black and white, and then put the colored person back in and saved as a jpeg. Worked great, looks good, but when I try to insert the photo into my video software I get an error message "an error occured reading the file. Make sure you have read access to the file/folder and it is not corrupted". I have 10 photos I did this to and none of them will go in. I can import the original photos without any problem, just not the elements photos. I have done this before and haven't had any issues with photos I manipulated with elements. Any ideas?
Photo of Michael OConnor

Michael OConnor

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Ankur Agrawal

Ankur Agrawal, Employee

  • 203 Posts
  • 12 Reply Likes
You can try opening these files in any other program such as MsPaint. If they open correctly then there should be no problem with the jpegs created in Elements.

Make sure that your files do not have read and write access. Check this in file properties.

If you still face the issue,just as a workaround, open all files one by one in MsPaint and save them back as new jpeg files.

- Ankur
Photo of Michael OConnor

Michael OConnor

  • 3 Posts
  • 0 Reply Likes
Wow that was a big help, thank you Ankur. The files all opened in MSPaint so I will save them again in paint and see if that works to fix it.
Have a great day!
Photo of Michael OConnor

Michael OConnor

  • 3 Posts
  • 0 Reply Likes
It worked! They all went in. Thanks again.
Photo of Ankur Agrawal

Ankur Agrawal, Employee

  • 203 Posts
  • 12 Reply Likes
Great. Have fun.. :)