Photoshop Elements: How do I view documents as Floating windows rather than Tabbed Documents?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
PSE 10. In editor I cannot get images to cascade, will only show as tiles
Installation was not straight forward, I'm also coming across other little glitches.
Should I deactivated and uninstall and start again?
Photo of Harry Boreham

Harry Boreham

  • 1 Post
  • 0 Reply Likes
  • Getting cross

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
Go to Elements preferences (Edit>Preferences... on Windows or Adobe Photoshop Elements Organizer>Preferences... on Macintosh) and make sure that "Allow Floating Documents in Full Edit Mode" is checked/enabled.
Photo of Sharla Harris

Sharla Harris

  • 2 Posts
  • 0 Reply Likes
I go to Elements Preferences (Edit>Preferences) and I am not finding "Allow Floating Documents in Full Edit Mode! I quit using 9 for the same reason! This used to be fun and now it is aggravating! Please Help!!!
Photo of Sharla Harris

Sharla Harris

  • 2 Posts
  • 0 Reply Likes
One more step needed to be added!!! Edit>Preferences>General. Better now!