LIGHTROOM 5.7 - what are these white lines that appear in my backlit images from sony a6000 ?

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Quite hard to see but there are lots of fine white horizontal lines across these images, never seen it before..I've taken a screen shot zoomed in from lightroom.
Photo of Dana Lister

Dana Lister

  • 5 Posts
  • 0 Reply Likes
  • confused

Posted 3 years ago

  • 1
Photo of Dana Lister

Dana Lister

  • 5 Posts
  • 0 Reply Likes
here it can been seen quite clearly, the lines are vertical in this shot

Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Which Adobe product are you using?
Which version?
Where are these images coming from?
Photo of Dana Lister

Dana Lister

  • 5 Posts
  • 0 Reply Likes
lightroom 5.7. they are raw images from sony a6000, i don't think its a lightroom issue, maybe i'm posting in the wrong place for this.
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2613 Posts
  • 333 Reply Likes
Do the white lines scale larger and are at the same points in the image when you zoom in, or do the lines shift to different areas of the image when you zoom?

The latter would suggest a display problem, the former an issue with either LR or the storage of the images on the computer or the images, themselves.
Photo of Dustin Leuning

Dustin Leuning

  • 2 Posts
  • 0 Reply Likes
I recently experienced this same issue with an image I took that was backlit with a sunset. This was the only image from the entire session that had these lines. They stay in the same spot when I zoom in. Any ideas as to what causes this to happen? It was taken with a Sony a6000 and Sony E 50mm F/1.8
Photo of Dana Lister

Dana Lister

  • 5 Posts
  • 0 Reply Likes
Yes mine was exactly same lens camera and settings
Photo of Todd Shaner

Todd Shaner, Champion

  • 993 Posts
  • 324 Reply Likes
This is sensor banding caused by overload of pixel sites in bright image areas, which floods into the sensor readout circuitry.

http://photo.stackexchange.com/questi...

One fix here using PS:

https://www.youtube.com/watch?v=4arHr...

Use the lowest possible ISO setting on your camera to minimize sensor overload.
Photo of Dustin Leuning

Dustin Leuning

  • 2 Posts
  • 0 Reply Likes
Thank you for the information, it has been quite helpful. The shot of mine that I am referring to was taken at ISO 100.

Do you know if there is any information that suggests this is more likely to happen on the Sony A6000 than other cameras, such as the Sony A7ii? I have considered upgrading and the answer to that question may nudge me in that direction quicker.
Photo of Todd Shaner

Todd Shaner, Champion

  • 993 Posts
  • 324 Reply Likes
Anytime you shoot directly into the sun there are bound to be issues with lens flare and with some cameras sensor overload or blooming. All of these defects appear in your posted screenshots. I've never seen sensor banding in any of my Canon DSLR images, but definitely lens flare that is equally damaging to the image.

The short answer is that you are likely to be disappointed with any camera replacement concerning improving the image quality in the same shooting situation (i.e. into the sun). Some may be better than others, but all will exhibit some lens flare or sensor issues.

For the posted portraits I would suggest lowering the ambient exposure and use flash as a fill-light on the backlit subjects. This will also help to reduce the likelihood of sensor banding.
Photo of Dana Lister

Dana Lister

  • 5 Posts
  • 0 Reply Likes
Thanks everyone, finally managed to find some info that this problem is definitely a sensor banding issue particular to Sony A6000 under these conditions, at least I know now and will use another camera for these kind of shots.