Photoshop: Error messages while starting up: could not load "the disable scratch compression", "vm buffering"

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
Since a few days CS6 is starting up with about 10 warning windows, telling me that my version is not supporting/working or could not load "the disable scratch compression", "vm buffering" etc.etc. I want to get rid of it.
Photo of John Prins

John Prins

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
You tried to load obsolete plugins from a previous version of Photoshop, and, as the message says, they're not compatible.

Get rid of the obsolete plugins that you tried to load from an older version of Photoshop.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1668 Reply Likes
Troubleshooting Plug-ins | Photoshop CS6: http://helpx.adobe.com/photoshop/kb/t...