Lightroom CC: Watermark on export issue

  • 5
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
Recently, when I try to edit one of my watermarks in Lightroom CC, I find that the watermark dropdown box is blank. I can click on the dropdown box to see all my watermarks and can select any of them and it works, but not after editing one of them.
Photo of Dayve Ward

Dayve Ward

  • 51 Posts
  • 4 Reply Likes
  • Confused

Posted 4 years ago

  • 5
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1374 Posts
  • 344 Reply Likes
This is a known bug and has been reported. It only occurs after editing a watermark. Re-selecting the watermark is the current workaround.
Photo of Conrad Chavez

Conrad Chavez

  • 9 Posts
  • 2 Reply Likes
I tried this in Lightroom CC 2015/6.5 and it seems to be fixed, although it isn't mentioned in the release notes for this version.

If the team has any additional info on whether this really is fixed or why it wasn’t documented, please add to this comment. And if that bug is really fixed...thanks!
(Edited)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15893 Posts
  • 2464 Reply Likes
Official Response
This is solved in the CC 2015.5/6.5 update. (added to list on the announcement page)
Photo of mariska minkus

mariska minkus

  • 1 Post
  • 0 Reply Likes
I have the current CC lightroom update, and I am having this issue. Watermark not exporting with JPEG file. I had this issue once before last year and I had to call support. I am not sure how he fixed it. 
Photo of Kristen Zale

Kristen Zale

  • 1 Post
  • 0 Reply Likes
I'm having an issue very similar...I am exporting a photo and want to put a watermark on it but the box and dropdown are grayed out, like I do not have any watermarks (I have about 5). I've even created new ones and NONE are showing up.  It was working a few days ago and now nothing.  Please advise.