Wacom and lens profile problems in LR

  • 1
  • Problem
  • Updated 4 years ago
This problem bothers me for long and still isn’t fixed:

I have a Wacom Intuos Pro M tablet, with the latest drivers installed. When i edit a photo with a lens profile correction enabled, I experience the following problems:
- The spot removal tool is fixed to where i point my pen down. I am not able select an area to fix. Only a spot. After lifting the pen, only the spot will be fixed.

- The pin of the Gradutated filter is also fixed to the place where i point my pen down. The next step where i select the size of the graduated area, by holding down the pen, is not shown. However, when i lift the pen, a graduated area is chosen based on where my pen was before lifting. As a result of not seeing the movement of the area the filter is often not straight.

In all other places of the application the pen works fine. When i switch to my mouse, the problem disappears.
However what I also mentioned is that the problems disappear when i switch off the lens profile correction.

I found a forum post that describe these problems:

I want to have this problem fixed, because part of my workflow is enabling lens corrections via import presets. So I experience this problem for every photo I want to edit.

My machine is a Windows 8.1 pc with Intel i7 2600K, 8gb ram, Nvidia 460 gtx and a Samsung 840 pro SSD. The problem existed in LR4 and still exists in lightroom 5.4. I ve also installed the latest drivers for my graphic card.
Photo of Leon Lekkerkerker

Leon Lekkerkerker

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1

Be the first to post a reply!