Wacom problems on MacOS 10.10

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I recently upgraded my iMac to new OS and I think PS2014cc is involved too. It says it's not compatible with my Wacom tablet. Do I have to buy a new tablet to workwith?
Photo of Robert Hayes

Robert Hayes

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
First you need to update the driver from Wacom's website.
Second, go update to MacOS 10.10.3 to pickup all those bug fixes.

Then tell us what model tablet you're using and exactly what problem you're seeing.