Vulnerable SSL libraries in Lightroom and Bridge

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Hello

The SSL libraries, included with actual and up-to-date Lightroom and particularly in Adobe Bridge, are old versions and (maybe) vulnerable.

- In the (default) path:

"c:\Program Files\Adobe\Adobe Photoshop Lightroom 5.7.1\"

is the v1.0.1.7, wich means v1.0.1g.

The actual version of the 1.0.1.13 branch is 1.0.1m.

- In the (default) path:

"c:\Program Files\Adobe\Adobe Bridge CC (64 Bit)\"

is the v1.0.1.5, wich means v1.0.1e.

THIS IS EVEN VULNERABLE WITH HEARTBLEED/BEAT!

The actual version of the 1.0.1.13 branch is 1.0.1m.

This should be fixed fast!

For more information see URL: https://www.openssl.org/

Greetings,
Alpengreis
Photo of Alpengreis Schweiz

Alpengreis Schweiz

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!