LIGHTROOM: Volumes appear like folders, not like volumes

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: All drives now list under VOLUMES on boot drive

Volumes do not appear in the left pane, on library, as volumes but as folders. This problem started on LR3 following with LR4.
Someone else has this problem? Solutions?
Photo of marcos souza

marcos souza

  • 11 Posts
  • 1 Reply Like
  • frustrated

Posted 7 years ago

  • 1
Photo of Chrisf01

Chrisf01

  • 16 Posts
  • 1 Reply Like
Hi Marcos,

Not quite sure what you mean, but if you mean that the folders appear in one long list rather that reflecting the original folder hierarchy on your hard drive, then this was the question that first prompted me to join this community!

I was helped by Rick Flohr with the following suggestion:

"If you right click on a folder or two and select "Show Parent Folder" does it start to bring it into line?"

This worked for me, and fortunately I did have all my folders in one top-level folder. It does seem weird to me that you have to go through this step though!

If you search this forum in the "Search Topics" window above right, and search for the words "Folder structure", my original thread should come up.

Sorry if I have got the wrong idea about your problem, but thought it worth replying just in case it is the same problem!

Chris
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 39 Reply Likes
Do you see both the Volumes AND the drive root folders?

It would be nice to see a screenshot.

Also, please post your sysinfo (OS, at least).
Photo of marcos souza

marcos souza

  • 11 Posts
  • 1 Reply Like
Hi Chris and Dorin, thanks for attention, I got all parents folders - The problem is that the volumes should appear as bars wider, where the folder structure is located. In the wide bars have those green lights, yellow or red indicating the volume status. See the attached photo, just the Macintosh HD appears correctly, all other volumes (2011-001HD / Adri01 / Cruzer / G-Drive, etc.) appear as simple folders. This is wrong.
My system is Mac Book Pro, OS 10.7.4 / 2.7Ghz Intel Core i7/ Lightroom 4.1

Regards,
Marcos