Visual rendering bug in LR 3.4.1/Windows/Nvidia 470.

  • 1
  • Problem
  • Updated 9 years ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: The info overlay shows visual glitches (3.4.1)

Sometimes, usually when I switch from Library to Develop mode, a visual defect manifests itself. I have to force the LR window to repaint to get rid of it.
I run the latest LR on Windows 7 Ultimate/64 in dual-monitor configuration, NVIDIA G470 card. One monitor is rotated to portrait.

If you look closer you'll see that the LR-supplied text (filename, lens/camera model) on an affected area lacks Cleartext (antialiasing) effect.

Thanks,
Kirill
P.S. I'm sorry for a somewhat offensive photo used for an illustration :-) It wasn't intentional.



Lightroom version: 3.4.1 [749592]
Operating system: Windows 7 Ultimate Edition
Version: 6.1 [7601]
Application architecture: x64
System architecture: x64
Physical processor count: 8
Processor speed: 2.7 GHz
Built-in memory: 12279.1 MB
Real memory available to Lightroom: 12279.1 MB
Real memory used by Lightroom: 472.6 MB (3.8%)
Virtual memory used by Lightroom: 553.2 MB
Memory cache size: 31.6 MB
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1024x1280, 2) 1920x1200
Serial Number: 116040013409732096180814

Application folder: C:\Program Files\Adobe\Adobe Photoshop Lightroom 3.4
Library Path: G:\camera\2011\LightRoom\2011.lrcat
Settings Folder: C:\Users\kika\AppData\Roaming\Adobe\Lightroom
Photo of kirill pertsev

kirill pertsev

  • 3 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 488 Posts
  • 83 Reply Likes
Hi Kirill,

Please verify that you have installed the latest driver for your video card (downloaded from directly from NVIDIA, not from Microsoft). If you install the latest driver, and still have this problem, please post back to let me know.

Thanks,
Ben
Photo of kirill pertsev

kirill pertsev

  • 3 Posts
  • 0 Reply Likes
Ben,

My drivers are already 280.26, the latest ones available for GTX470 and Windows7/64 on a Nvidia website.

Thanks,
Kirill