Lightroom: Video Export slow (really slow) in 4.2

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
I have recently been processing some time lapse videos when the 4.2 version was released and I updated my Lightroom. With 4.1 it was taking approx. 20 - 25 min to export a 1 minute video, with 4.2 it started taking about 5-6 hours when it doesn't stall and crash part way through. It seems to start quite quickly then about one third of the way through it slows to a standstill. I haven't installed or made any changes to my computer. The other two problem I've been having are lagging when using the spot removal tool, up to 30 seconds between spot removals and my Smug Mug plugin keeps disappearing for no known reason. The video is my biggest problem at the moment. Should I switch back to 4.1? Here are my specs from my computer(taken while processing a video:

Lightroom version: 4.2 [850741]
Operating system: Windows 7 Home Premium Edition
Version: 6.1 [7601]
Application architecture: x64
System architecture: x64
Physical processor count: 8
Processor speed: 2.8 GHz
Built-in memory: 12278.9 MB
Real memory available to Lightroom: 12278.9 MB
Real memory used by Lightroom: 666.6 MB (5.4%)
Virtual memory used by Lightroom: 731.9 MB
Memory cache size: 0.0 MB
System DPI setting: 120 DPI
Desktop composition enabled: Yes
Displays: 1) 1176x664

Application folder: C:\Program Files\Adobe\Adobe Photoshop Lightroom 4.2
Library Path: C:\Users\DM\Pictures\Lightroom\Lightroom 4 Catalog lrcat
Settings Folder: C:\Users\DM\AppData\Roaming\Adobe\Lightroom

Adapter #1: Vendor : 10de
Device : 6c0
Subsystem : 75f10de
Revision : a3
Video Memory : 1488
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Realtek Digital Output (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: 6.0x552
Direct2DEnabled: false
Photo of Operations Manager

Operations Manager

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1

Be the first to post a reply!