Premiere Elements 10: Video clip audio over soundtrack

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
I use Adobe Premiere Elements 10, and I recently made a music video. I put a soundtrack to it. I turned the video clip sound all the way off and just let the soundtrack play over it, like a music video. I reviewed the video on my computer with the video clip audio all the way down, and it was exactly what I was looking for. I then burned it to a disk and played it on my DVD player. When it was playing, I noticed that the video clip sound and the soundtrack were both playingand over lapping each other. I burned several disks after turning every other sound off but the soundtrack, and still the video clip was playing over it. Please give me advice on how to fix it, as it would be appreciated.
Photo of Brittany Fornefeld

Brittany Fornefeld

  • 1 Post
  • 0 Reply Likes
  • Frustrated

Posted 6 years ago

  • 1
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
You can try one of these methods to get to your goal.
1. Use Audio Mixer. To use this, look for an Audio icon in the small bar above the timeline/sceneline - drop it down and select "Audio Mix" Here choose the track for which you want to Mute the audio for and then do so from the controls.

2. Click on a clip and then go to the properties. (Right-click on the clip and choose properties/show properties) Here reduce the Volume to zero for the clip.

3. Go to the Timeline mode and Right click on the clip. Use the option here to Delete the audio.

After any of these steps, you can export the content to the format of your choice. The audio should be as desired. Let me know if this helped.