Video playback and management problems

  • 1
  • Problem
  • Updated 1 year ago
Scrolling through images works until you hit a video.  Whether I select the thumbnail of video as I scroll with arrows or click on video thumbnail directly Lightroom CC stops on its tracks and I get the scrolling beach ball.  Video either eventually loads and plays or never loads. 

Scrolling through the grid is already slow enough on ALL my computers and this hangup is the icing on frustration.  I on a Mac... this does not happen on iPad or iPhone.
Photo of Marcos Duran

Marcos Duran

  • 9 Posts
  • 1 Reply Like
  • Frustrated

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7545 Posts
  • 1729 Reply Likes
Marcos,

I've been following your steps and see a blank loupe but when I resize the LrCC windows, it appears instantly.  If you resize do you see it load immediately?
Photo of Marcos Duran

Marcos Duran

  • 9 Posts
  • 1 Reply Like
Hello Rikk. No this does not help.  I am on my iMac Pro now as you can see the problem is not as severe as at least Lightroom remains responsive. Video attached.  One of the videos chosen is from an iPhone and the other is from a Sony camera. https://www.youtube.com/watch?v=qe4kgC6ukeI&feature=youtu.be
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7545 Posts
  • 1729 Reply Likes
So you see two different behaviors on two different computers?
Photo of Marcos Duran

Marcos Duran

  • 9 Posts
  • 1 Reply Like
Yes on the MacBook Pro the app hangs for a few seconds comes back to life but does not play video showing a video player error message; on the iMac Pro app remains responsive but the video never plays.