Photoshop Elements: Every application now launches Elements after removing 'old files' (PSE 8/win)

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
  • (Edited)
I have very weird problem with Photoshop Elements 8. After I clean up my old files, all my program icons became "PSE" and I cannot launch any other program execept Photoshop Elements. Not even, Internet Explorer is unable to open. It seems all my program is overwitten as Photoshop Elements. If I unistall this PSE, everything is back to normal. I did uninstall & re-install twice already, but the result is the same. All program Icons in mu computer is currently "PSE" blue icon. Is there anyone had encountered the same problem? Did I touch any system preference to create this weird problem? Please help!
Photo of Yukako Satone

Yukako Satone

  • 9 Posts
  • 1 Reply Like

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
What sort of "old files" did you clean up? Sounds like that's the root of the problem here.
Photo of Yukako Satone

Yukako Satone

  • 9 Posts
  • 1 Reply Like
It so called cache which are pictures, movies, temporaly files,...once deleted files with disk cleanup, but still remain in computer.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
Hmm. Deleting the cache should do what you describe. What else does "Disk Cleanup" do? Is that a 3rd party utility?
Photo of Yukako Satone

Yukako Satone

  • 9 Posts
  • 1 Reply Like
No. It only using the bottom of start up window icon and "Serch Programs and files". And, whichever unnecessory files I found there. Also, I forgot to mention when I check these files, computer asked me which program do I use for open these file. And, I think I did with Photoshop element. And, then it suddenly all my program was overwitten with PSE. I have been very surprised after this incident, I cannot do anything. So, I decide to uninstall PSE, and everything works fine.
Then, I re-installed PSE but the same problem arise twice. So, now I give up to install PSE. Very Bad, because I have a lot of picture file in PSE.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
There's the source of your problem. You probably associated some files to Elements that shouldn't have. Go back and correct this and you should be good to go.
Photo of Yukako Satone

Yukako Satone

  • 9 Posts
  • 1 Reply Like
I don't get it. I don't know which file is the sauce. Do I touch any preference or system?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
It's hard to say what you did. It's more a problem at OS level than with Elements itself. You didn't say whether you're on Mac or Win, but a trip to the OS vendors support site is probably your best bet.
Photo of Yukako Satone

Yukako Satone

  • 9 Posts
  • 1 Reply Like
My system is Window 7 ultimate. And, once again, if I uninstall PSE, every program is back to normal. So, I guess this is PSE setting or preference matter.
Photo of Yukako Satone

Yukako Satone

  • 9 Posts
  • 1 Reply Like
Is there anyone who knows how to reset this PSE setting?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
Again, you changed an OS setting, not a PSE setting.
Photo of Yukako Satone

Yukako Satone

  • 9 Posts
  • 1 Reply Like
Also, I think there "PSE Editor" is something go crazy.
Photo of Ankur Agrawal

Ankur Agrawal, Employee

  • 203 Posts
  • 12 Reply Likes
Hi Yukako,

It seems that for all the files that you are referring here Photoshop Elements has been set as a default application by your OS.

There is no direct way to change it in one go.
But of course, you can change the default application of each type of file one by one. Please let us know f you need nay help on that.

- Ankur
Photo of Neeraj

Neeraj, Employee

  • 122 Posts
  • 12 Reply Likes
hi Yukako Satone,

go to Control Panel\All Control Panel Items\Default Programs\Set Default Programs

In the list of programs select the pse 8 and choose default for this program and select only those files which you want to open from it.

thanks,
Photo of Yukako Satone

Yukako Satone

  • 9 Posts
  • 1 Reply Like
Thank you for all advise.
I found the way to fix this problem.

Start TASK MANAGER by pushing 3 keys "Ctrl+Alt+Delete".
Then, go to NEW TASK from File menu.
Then. enter the word, "regedit" to open Registry Editor.

Go to:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.lnk

When you see the file of "user choice", delete it.
This solved my case completely now.