Lightroom CC: Very slow sync speeds with a large import

  • 7
  • Problem
  • Updated 2 months ago
  • (Edited)
As I'm migrating from Aperture I moved ~50Gb of images into LrCC in one import. Images import to library fine, but the sync to cloud is incredibly slow - Task manager shows it topping out at ~0.5Mbps, whilst a quick speed check while the sync is running suggests upload speeds 15-20Mbps.It has been syncing for a few days now (admittedly not 24/7) which is pretty annoying! Any suggestions on how to get this going faster are much appreciated!
Photo of Ben Saunders

Ben Saunders

  • 2 Posts
  • 1 Reply Like

Posted 1 year ago

  • 7
Photo of Barry Young

Barry Young, Director of Engineering, Lightroom products

  • 63 Posts
  • 75 Reply Likes
Hi Ben, I'm sorry to hear about your issue. If you can send us a diagnostic log we will investigate the problem.

1) CMD or Ctrl + , to open preferences
2) Hold down Alt or option and click Diagnostic Log
3) Send the log to byoung @ adobe.com (no spaces)
Photo of Tibor Kiss

Tibor Kiss

  • 1 Post
  • 0 Reply Likes
Hi there, 
Im new to Lightroom (about 3 weeks in) and during this time I have only managed to upload about 300 photos. From what Im reading here, its an obviously on going issue and one that is not being addressed.  Contacted tech support and they pocked around mp pc for about 5 minutes in an attempt to help.  This seemed to have no clue as to what they were doing.  And when we got disconnected they made no attempt to re-connect, which is good as it would have meant more of my time wasted. So, fresh in and Im already looking for something else to use as I can see that there will be no support offered here. Very disappointing Adobe.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1637 Reply Likes
Tibor, can you go to https://www.speedtest.net and post the download/upload speeds please? It does sound exceedingly slow, but we should just rule out your internet connect first.
Photo of clarksimC

clarksim

  • 1 Post
  • 0 Reply Likes
Hi,
I have a very similar issue, but the sync seems to stall after only 10 photos.  No matter how long I leave it nothing else seems to happen.  If I click on the cloud and pause and then restart the sync it does another 10 or so reasonably quickly, but then stops again.  
I have over 25,000 photos waiting to sync, and so far it has only done a few hundred.  
Interestingly though it says that I am using 188Gb of storage already, it that pre-empting storage once the photos are loaded?  Although I thought I had over 300Gb of photos .
Is this a lack of capacity on servers at your end, or a problem with the migration on my side?
Thanks
Photo of Ben Saunders

Ben Saunders

  • 2 Posts
  • 1 Reply Like
Hi Barry, sorry I didn't get this to you, is it still worth doing now the sync is complete? To be honest I'm not sure of there was a problem now - I noticed that although network speed was showing as 0.5Mbps in the Processes tab of Task Manager, on the Performance tab it said 0.5Mbps receiving and actually 18Mbps sending, so maybe it was working fine after all. Either way, left laptop syncing over night and it completed the last ~2000 images.

Thanks!
Photo of Jason Mock

Jason Mock

  • 1 Post
  • 0 Reply Likes
I'm also experiencing excruciatingly slow sync times.  In my case, I went all in and I'm trying to push a 44K photo/736GB collection.  Interestingly, I went from 50MB to 360GB within just a hand full of hours, but I've been reduced to a slow trickle ever since (went from 360GB to 372GB in 24 hours).  It's worth noting that I have a ~200mbps down and 12mbps up, which tests as pretty stable the greater majority of the time...
(Edited)
Photo of Lenny Rothstein

Lenny Rothstein

  • 8 Posts
  • 1 Reply Like
Same problem, syncing is taking forever. 15,000 photos have been syncing for 7 days and I still have 7,000 to go. This makes Lr cc 2018 almost unworkable. Any suggestions?
Photo of steve ellicott

steve ellicott

  • 1 Post
  • 0 Reply Likes
I am having exactly the same issue.  Downloaded trial version of Lightroom CC using the Adobe Creative Cloud desktop app yesterday.  Tried to upload 50 files (average size 20 MB).  Task manager shows average upload speed of 0.5-1.0 Mbps.  After 30 minutes only two files have been uploaded....Maths does not seem to add up.

Love the app but upload problems makes it unusable.  Any suggestions would be greatly appreciated.
Photo of Mere Teinaki

Mere Teinaki

  • 1 Post
  • 0 Reply Likes
I though it was about time i moved to the new Lightroom. I've added 24 photos, and it can't sync. It just spins
Photo of Lenny Rothstein

Lenny Rothstein

  • 8 Posts
  • 1 Reply Like
If you do get sufficient files loaded that you want to start creating albums WATCH OUT. The albums show the added files but those files that have not yet synced disappear when you restart CC so the sorting efforts are a waste of time. Until the slow or non syncing problem is sorted LR CC is near useless. 
Photo of Ulrich Walter

Ulrich Walter

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lightroom CC: upload sehr langsam, nicht praktikabel (Upload speed not practical)....

upload sehr langsam, nicht praktikabel
Photo of lorien1976

lorien1976

  • 2 Posts
  • 0 Reply Likes
I'm experiencing the same issue. It's been days, it seems to use up all the upload bandwidth, but only maybe 300 files have uploaded out of nearly 40k. When I look at the sync "progress" menu, the number doesn't reduce, even after watching for over 5 minutes.
EDIT: After doing some further research, I believe my issue is with the terrible upload speeds provided by my ISP (sub 2 Mbps). 100 days to upload at 1Mbps! Maybe 50 days if I ever get the maximum supposedly available.
(Edited)
Photo of Matt Hayes

Matt Hayes

  • 4 Posts
  • 2 Reply Likes
I thought it was just a slow speed my end, I'm getting maybe 200 photos/day. But sounds like it might be a larger issue
Photo of JANICE TATE

JANICE TATE

  • 1 Post
  • 1 Reply Like
Is there any update on this issue? Im still troubleshooting on my end, but is there an overall issue with syncing speeds?
Photo of adriaanf

adriaanf

  • 26 Posts
  • 5 Reply Likes
I've upgraded to Lightroom CC along with 1TB of space. I have been syncing the whole day with only 114 images that have uploaded thus far...sooooooo painful and slow :(

Based in Sydney, I know I don't have the fastest upload speed, but it definitely shouldn't be this slow as I regularly upload large files on Dropbox, YouTube and Flickr. What is going on?

Some screenshots for reference...

After syncing/uploading the from the morning and still going...there is still 549 out of 662 uploading.



My upload speed...

Photo of lorien1976

lorien1976

  • 2 Posts
  • 0 Reply Likes
You have the same upload speed as me. Here’s a link to how long it will take to upload: https://www.howtogeek.com/200728/why-...
100GB will take 10 days at 1Mbps.
Photo of adriaanf

adriaanf

  • 25 Posts
  • 3 Reply Likes
Photo of Chip Cox

Chip Cox

  • 1 Post
  • 1 Reply Like
This is ridiculous.  After a shoot I can easily import 1000 photos to parse through and touchup.  It seems like Adobe is trying to upload all the files at once.  Resulting in 5000 files in my case each trying to get their piece of bandwidth to get sent over.  This process should be serialized for anything over 10 files it seems.  Or more ideally, adobe should let us set criteria on which files get synched.  The criteria would be based on flag, stars, keyword, etc. Then we could load files up locally, fix them up, and then publish the files to the cloud that we want published.  1TB is a lot of data until you start having all the garbage shots stored up there too.  

ADOBE: This issue is in serious need of support.  It needs a bandaid immediately and a fix following.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4243 Posts
  • 1535 Reply Likes
Chip, vote on the selective sync thread if you don't want garbage up there Lightroom CC: Selective Sync