Photoshop CC: Vanishing point acting weird...

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Hey, i have some issue with the vanishing point, on cs5 everything works well, now im on the latest update on CC few things happens 1. i get this margins (attached) that make it difficult placing objects 2. after i paste an object, if iclick off board i cannot reselect object and i need to cancel and redo 3. controling the object, after i place it on the grid, it flip, turns, disappear.
any ideas?

im on Imac 27 5k
Photo of Guy Tamam

Guy Tamam

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15416 Posts
  • 2265 Reply Likes
I'm not quite following what the issue is you're seeing. Would it be possible to create a video of the CS5 behavior and the CC behavior to better illustrate?
Photo of Guy Tamam

Guy Tamam

  • 4 Posts
  • 0 Reply Likes
Hey, first of all thanks for the reply,
this is the link for the video and im explaining the problem:
i dont have cs5 here but
the workflow is the same as CC:
i have a layer with the object to map (in the img is the box)
i have another layer with the "map" object (circle) that i want to place on the box...
1. select the object > copy it
2. filter > vanishing point > and paste
here is where the problem start, first of all, as you can see, the pasted object is getting an extended margin and its not fitting the object like it suppose to, and it make it hard to fit it to its place... one thing i noticed the the margin is alway 4 times larger then the object itself and another thing i noticed, still inside vanishing point window is that when i paste the object (circle) its automatically change the tools from the Select pointer to the Marquee tool.

The second problem while in Vanishing point and after i pasted the object is that if i click somewhere not on the object and deselect it i cant reselect it again and have to reset it.

The third and its general comment the tool, for me isnt working smooth as it use to
i have the highest spec for the imac 5k (because of the 4time margin, i suspect it might be related to the screen size)
Thanks
Guy
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15416 Posts
  • 2265 Reply Likes
Ok. I think this is related to another issue with Vanishing Point I was working with engineering on. We'll take a look. Thanks.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15416 Posts
  • 2265 Reply Likes
Official Response
This should be solved by the CC 2015.1 update that was released today: https://blogs.adobe.com/photoshop/201...