Using Shift in LR Classic with sliders - bug

  • 1
  • Problem
  • Updated 3 weeks ago
  • (Edited)
Hi!
I'm using LR Classic slider with a shift to have more precise control over it. From the last version, I have noticed a bug. When you press shift and slide left it is fine, but when you slide right, slider stucks in random positions (sometimes you can slide halfway, sometimes only 10%). To slide more you have to release it and grab again.


Photo of Artur Jarosz

Artur Jarosz

  • 17 Posts
  • 4 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Bhargav

Bhargav, Official Rep

  • 37 Posts
  • 7 Reply Likes
Hi Artur,

Please provide your system info.
Also, we've tried this at our end and couldn't see it happening.

Can you specify the steps to follow?

Thanks,
Bhargav
Photo of Artur Jarosz

Artur Jarosz

  • 17 Posts
  • 4 Reply Likes
Lightroom Classic version: 7.5 [ 1186149 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.17134
Application architecture: x64
System architecture: x64
Logical processor count: 16
Processor speed: 3,7 GHz
Built-in memory: 32715,0 MB
Real memory available to Lightroom: 32715,0 MB
Real memory used by Lightroom: 5573,4 MB (17,0%)
Virtual memory used by Lightroom: 6459,1 MB
GDI objects count: 855
USER objects count: 3829
Process handles count: 2545
Memory cache size: 3733,1MB
Internal Camera Raw revision: 1001
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 2174MB / 16357MB (13%)
Camera Raw real memory: 2242MB / 32715MB (6%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1080, 2) 1920x1200
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1060 6GB (23.21.13.9135

Steps are simple - with every slider in develope module I have noticed a problem. When sliding them without shift or alt, everything is fine. But when I hold shift to make it move slower, to make more precise adjustments, it stuck at some point when I move it to the right. On the print screen you can see how much I could slide each slider from default position with shift key before it stucked. I have noticed that slower I move it then it stucks earlier. Some of them I was able to push all the way to the right, some not.