Use Graphics Processor Greyed Out Win10 CU + Nvidia 381.65 Drivers

  • 1
  • Problem
  • Updated 1 year ago
Just updated to the officially released Windows 10 Creator's Update.  All was well just after the update, both Photoshop and Lightroom looked and functioned just as they did with Windows 10 Anniversary Update.  However, on 4/7/2017 I applied the Nvidia released GeForce Game Ready Driver 381.65 released on 4/5/2017 and then got an error message when launching Photoshop saying something went wrong and the graphics processor had to be turned off.  Now in Edit->Preferences->Performance the Use Graphics Processor checkbox is unchecked and disabled.

I have an Nvidia GeForce GTX 1060 3GB video card.
Photo of Jeff Harmon

Jeff Harmon

  • 36 Posts
  • 42 Reply Likes

Posted 1 year ago

  • 1
Photo of Eric Ching

Eric Ching, Employee

  • 86 Posts
  • 48 Reply Likes
Hi,

I have the same GPU and same Nvidia driver and could not reproduce. I then installed the "Geforce Experience" app, rebooted, and could see the issue you describe. To confirm it was related to installing Geforce Experience, I uninstalled, rebooted and that fixed the issue. However, when I reinstalled Geforce Experience I again, I could no longer reproduce this. 

You could try uninstalling Geforce Experience, then install again and reboot. Let us know if that works for you.

Thanks,
Eric
Photo of Jeff Harmon

Jeff Harmon

  • 36 Posts
  • 42 Reply Likes
Uninstalling the Geforce Experience app worked, graphics processing available again.  Thanks Eric!  I'll be sure to share this information on my podcast for any who may hit it.