Lightroom Classic: Upload to Adobe stock fails "because of technical difficulties".

  • 1
  • Problem
  • Updated 10 months ago
  • (Edited)
I'm trying to export a bunch of photos to Adobe Stock using LR Classic and I get this error since several days.

At first, I have on the upper left, the progress bar with "Updating Published Collections" for about 2-3 minutes making no progress at all.
And then then, the progress bar jumps to its end displaying the message:

Upload failed because of technical difficulties. Please try again later.

Known bug? Issue with Adobe's servers? Or am I using LR as it's not intended to? -.- 


Photo of Antoine Hlmn

Antoine Hlmn

  • 489 Posts
  • 130 Reply Likes

Posted 10 months ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2672 Posts
  • 347 Reply Likes

You might try directly with the contributor portal and see if that works or not as a way to see if it's on the server end or something LR is not doing correctly:
https://contributor.stock.adobe.com/

https://helpx.adobe.com/stock/how-to/upload-content-to-adobe-stock.html
(Edited)
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 420 Posts
  • 147 Reply Likes
Antoine,
Does the problem persist?
Please see if the link provided by Steve is working and you are able to upload.

Thanks,
Sunil
Photo of Antoine Hlmn

Antoine Hlmn

  • 489 Posts
  • 130 Reply Likes
I’ve been able to upload a picture using the contributor portal, so that works...
Photo of Antoine Hlmn

Antoine Hlmn

  • 489 Posts
  • 130 Reply Likes
But still nothing from LR. I hope I will be able to upload those 300 pictures in due time :/
Photo of Antoine Hlmn

Antoine Hlmn

  • 489 Posts
  • 130 Reply Likes
Any logs where I could find some infos ? A help desk ?